<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Online Grocery: Substitute products frustrate consumers';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Online Grocery: Substitute products frustrate consumers</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=PT%20Sans%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap" /></noscript>
	<link rel="canonical" href="https://www.vaughantoday.ca/online-grocery-substitute-products-frustrate-consumers-2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Online Grocery: Substitute products frustrate consumers" />
	<meta property="og:description" content="However, experts warn that consumers are increasingly impatient with mistakes that occur when ordering groceries online. They believe stores that fail to make improvements may lose sales, even amid supply&hellip;" />
	<meta property="og:url" content="https://www.vaughantoday.ca/online-grocery-substitute-products-frustrate-consumers-2/" />
	<meta property="og:site_name" content="Vaughan Today" />
	<meta property="article:published_time" content="2022-04-25T11:54:21+00:00" />
	<meta property="og:image" content="https://www.vaughantoday.ca/wp-content/uploads/2022/04/Online-Grocery-Substitute-products-frustrate-consumers.JPG" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Maria Gill" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.vaughantoday.ca/#organization","name":"Vaughan Today","url":"https://www.vaughantoday.ca/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.vaughantoday.ca/#logo","inLanguage":"en-US","url":"https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today.png","contentUrl":"https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today.png","width":361,"height":190,"caption":"Vaughan Today"},"image":{"@id":"https://www.vaughantoday.ca/#logo"}},{"@type":"WebSite","@id":"https://www.vaughantoday.ca/#website","url":"https://www.vaughantoday.ca/","name":"Vaughan Today","description":"Complete News World","publisher":{"@id":"https://www.vaughantoday.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.vaughantoday.ca/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.vaughantoday.ca/online-grocery-substitute-products-frustrate-consumers-2/#primaryimage","inLanguage":"en-US","url":"https://www.vaughantoday.ca/wp-content/uploads/2022/04/1650858977_Online-Grocery-Substitute-products-frustrate-consumers.JPG","contentUrl":"https://www.vaughantoday.ca/wp-content/uploads/2022/04/1650858977_Online-Grocery-Substitute-products-frustrate-consumers.JPG","width":635,"height":357,"caption":"Online Grocery: Substitute products frustrate consumers"},{"@type":"WebPage","@id":"https://www.vaughantoday.ca/online-grocery-substitute-products-frustrate-consumers-2/#webpage","url":"https://www.vaughantoday.ca/online-grocery-substitute-products-frustrate-consumers-2/","name":"Online Grocery: Substitute products frustrate consumers","isPartOf":{"@id":"https://www.vaughantoday.ca/#website"},"primaryImageOfPage":{"@id":"https://www.vaughantoday.ca/online-grocery-substitute-products-frustrate-consumers-2/#primaryimage"},"datePublished":"2022-04-25T11:54:21+00:00","dateModified":"2022-04-25T11:54:21+00:00","breadcrumb":{"@id":"https://www.vaughantoday.ca/online-grocery-substitute-products-frustrate-consumers-2/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.vaughantoday.ca/online-grocery-substitute-products-frustrate-consumers-2/"]}]},{"@type":"BreadcrumbList","@id":"https://www.vaughantoday.ca/online-grocery-substitute-products-frustrate-consumers-2/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Online Grocery: Substitute products frustrate consumers"}]},{"@type":"NewsArticle","@id":"https://www.vaughantoday.ca/online-grocery-substitute-products-frustrate-consumers-2/#article","isPartOf":{"@id":"https://www.vaughantoday.ca/online-grocery-substitute-products-frustrate-consumers-2/#webpage"},"author":{"@id":"https://www.vaughantoday.ca/#/schema/person/9cef54d1097693efea3b7f5f140fcd26"},"headline":"Online Grocery: Substitute products frustrate consumers","datePublished":"2022-04-25T11:54:21+00:00","dateModified":"2022-04-25T11:54:21+00:00","mainEntityOfPage":{"@id":"https://www.vaughantoday.ca/online-grocery-substitute-products-frustrate-consumers-2/#webpage"},"wordCount":522,"commentCount":0,"publisher":{"@id":"https://www.vaughantoday.ca/#organization"},"image":{"@id":"https://www.vaughantoday.ca/online-grocery-substitute-products-frustrate-consumers-2/#primaryimage"},"thumbnailUrl":"https://www.vaughantoday.ca/wp-content/uploads/2022/04/1650858977_Online-Grocery-Substitute-products-frustrate-consumers.JPG","articleSection":["Economy"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.vaughantoday.ca/online-grocery-substitute-products-frustrate-consumers-2/#respond"]}]},{"@type":"Person","@id":"https://www.vaughantoday.ca/#/schema/person/9cef54d1097693efea3b7f5f140fcd26","name":"Maria Gill","image":{"@type":"ImageObject","@id":"https://www.vaughantoday.ca/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0e8204c2685ab5f79769fa753257de84?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/0e8204c2685ab5f79769fa753257de84?s=96&d=mm&r=g","caption":"Maria Gill"},"description":"\"Subtly charming problem solver. Extreme tv enthusiast. Web scholar. Evil beer expert. Music nerd. Food junkie.\""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Vaughan Today &raquo; Feed" href="https://www.vaughantoday.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vaughan Today &raquo; Comments Feed" href="https://www.vaughantoday.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vaughan Today &raquo; Online Grocery: Substitute products frustrate consumers Comments Feed" href="https://www.vaughantoday.ca/online-grocery-substitute-products-frustrate-consumers-2/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vaughantoday.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.vaughantoday.ca/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.vaughantoday.ca/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.vaughantoday.ca/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://www.vaughantoday.ca/wp-content/themes/mags-pro/assets/library/bootstrap/css/bootstrap.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='https://www.vaughantoday.ca/wp-content/themes/mags-pro/assets/library/font-awesome/css/all.min.css?ver=5.7.2' type='text/css' media='all' />

<link rel='stylesheet' id='owl-carousel-css'  href='https://www.vaughantoday.ca/wp-content/themes/mags-pro/assets/library/owl-carousel/owl.carousel.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mags-style-css'  href='https://www.vaughantoday.ca/wp-content/themes/mags-pro/style.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.vaughantoday.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=10.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vaughantoday.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' data-cfasync='true' id='jquery-core-js' defer></script>

<script type='text/javascript' id='jquery-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function() {
	jQuery(".d1010f327ba2c3c93041ebcc4f90ff15").click(function() {
		jQuery.post(
			"https://www.vaughantoday.ca/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "2351a30c9c",
			}, function(response) { }
		);
	});
});
});</script>
<script type='text/javascript' id='cfmonitor-js-extra'>
/* <![CDATA[ */
var cfmonitor = {"client_ip":"35.173.238.138","max_clicks":"2","clicks":"0","is_blocked":"0","customclass":"","disablead":"false","currentURL":"\/online-grocery-substitute-products-frustrate-consumers-2\/","debug":"true","caching":"1","ajaxurl":"https:\/\/www.vaughantoday.ca\/wp-admin\/admin-ajax.php","nonce":"f90f3e5dd4"};
/* ]]> */
</script>


<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.vaughantoday.ca/wp-content/themes/mags-pro/assets/js/html5.js?ver=3.7.3' data-cfasync='true' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.vaughantoday.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.vaughantoday.ca/wp-json/wp/v2/posts/28322" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vaughantoday.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vaughantoday.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://www.vaughantoday.ca/?p=28322' />
<link rel="alternate" type="application/json+oembed" href="https://www.vaughantoday.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaughantoday.ca%2Fonline-grocery-substitute-products-frustrate-consumers-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vaughantoday.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaughantoday.ca%2Fonline-grocery-substitute-products-frustrate-consumers-2%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.11" /><link rel="preconnect" href="https://cdnjs.cloudflare.com"><script data-ad-client="ca-pub-3059805454647315" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<script data-ad-client="ca-pub-7561420867844318" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2988081137721490" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5395246548978360" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8852359589177633" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-9373527821382765" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7549848403777038" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1002222987041100" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2286843017297526" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8512117689471250" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-6339419063394600" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7055430779784404" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1282998403883329" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1959342430339023" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8681597530161456" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4340007952103971" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7378220154980429" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2144735531368922" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4376846659655258" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-9782305711909283" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2913700801068620" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1455291460780948" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5899356243834020" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1489419147573258" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1453234738179354" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1760846938532726" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8790038358560322" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4332103873892195" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5061020171259996" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8857444583171744" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="google-site-verification" content="f9l-gbC69XXxKdtmAFzXlFeruLZLpViitlar-RIx7QQ" /><script data-ad-client="ca-pub-9373527821382765" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type='text/css'>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://www.vaughantoday.ca/xmlrpc.php">
	<style type="text/css">
				@media (min-width: 768px) {
				}
		@media (min-width: 992px) {
					}
		@media (min-width: 768px) and (max-width: 991px) {
					}
		/* Color Scheme > links */
			::selection {
				background-color: #9651cc;
				color: #fff;
			}
			::-moz-selection {
				background-color: #9651cc;
				color: #fff;
			}
			a,
			a:hover,
			a:focus,
			a:active,
			.entry-title a:hover,
			.entry-title a:focus,
			.entry-title a:active,
			.post-boxed .entry-title a:hover,
			.site-footer .widget-area .post-boxed .entry-title a:hover,
			.entry-meta a:hover,
			.entry-meta a:focus,
			.post-boxed .entry-meta a:hover,
			.site-footer .widget-area .post-boxed .entry-meta a:hover,
			.entry-meta .tag-links a,
			.nav-links a:hover,
			.widget ul li a:hover,
			.widget_categories .current-cat a,
			.comment-metadata a.comment-edit-link,
			.widget_nav_menu ul li.current_page_item > a,
			.widget_nav_menu ul li.current_page_ancestor > a,
			.widget_nav_menu ul li.current-menu-item > a,
			.widget_nav_menu ul li.current-menu-ancestor > a,
			.widget_pages ul li.current_page_item > a,
			.widget_pages ul li.current_page_ancestor > a,
			.widget_tag_cloud a:hover,
			.woocommerce.widget_product_categories ul.product-categories .cat-parent > a,
			.woocommerce.widget_product_categories ul.product-categories .current-cat a,
			.woocommerce .star-rating,
			.woocommerce .star-rating:before {
				color: #9651cc;
			}
		/* Color Scheme > Navigation */
			.navbar {
				background-color: #9651cc;
			}
			.main-navigation li ul li:hover > a,
			.main-navigation li ul li.current-menu-item > a,
			.main-navigation li ul li.current-menu-ancestor > a,
			.main-navigation ul li li.current_page_item > a,
			.main-navigation li ul li.current_page_ancestor > a {
				color: #9651cc;
			}
			@media (max-width: 991px) {
				.main-navigation ul li.current_page_item > a,
				.main-navigation ul li.current_page_ancestor > a,
				.main-navigation ul li.current-menu-item > a,
				.main-navigation ul li.current-menu-ancestor > a,
				.main-navigation ul li a:hover,
				.main-navigation ul li a:focus,
				.main-navigation ul li:hover > a,
				.main-navigation li ul li:hover > a,
				.main-navigation li ul li.current-menu-item > a,
				.main-navigation li ul li.current-menu-ancestor > a,
				.main-navigation ul li li.current_page_item > a,
				.main-navigation li ul li.current_page_ancestor > a {
					color: #9651cc;
				}
			}
		/* Color Scheme > Buttons */
			.btn-theme,
			.btn-outline-theme:hover,
			.btn-outline-info:not(:disabled):not(.disabled).active,
			.btn-outline-info:not(:disabled):not(.disabled):active,
			.show > .btn-outline-info.dropdown-toggle,
			input[type="reset"],
			input[type="button"],
			input[type="submit"],
			button[type="submit"],
			.back-to-top a,
			#bbpress-forums button,
			div.bbp-submit-wrapper button,
			.bbp_widget_login .button,
			.navigation.pagination .current,
			.navigation.pagination a:hover,
			.page-links span,
			.page-links a:hover span,
			.woocommerce #respond input#submit,
			.woocommerce a.button,
			.woocommerce button.button,
			.woocommerce input.button,
			.woocommerce #respond input#submit.alt,
			.woocommerce a.button.alt,
			.woocommerce button.button.alt,
			.woocommerce input.button.alt,
			.woocommerce-cart .wc-proceed-to-checkout a.checkout-button,
			.woocommerce input.button:disabled,
			.woocommerce input.button:disabled[disabled],
			.woocommerce input.button:disabled:hover,
			.woocommerce input.button:disabled[disabled]:hover,
			.woocommerce button.button:disabled,
			.woocommerce button.button:disabled[disabled],
			.woocommerce button.button.alt.disabled,
			.woocommerce button.button.alt.disabled:hover,
			.woocommerce span.onsale,
			.woocommerce .widget_price_filter .ui-slider .ui-slider-range,
			.woocommerce .widget_price_filter .ui-slider .ui-slider-handle {
				background-color: #9651cc;
			}
			.btn-outline-theme {
				border-color: #9651cc;
			}
			.btn-outline-theme,
			.btn-outline-theme a,
			.navigation.post-navigation .nav-links a:hover {
				color: #9651cc;
			}
		/* Color Scheme > Elements */
			.theme-color,
			.format-quote blockquote:before {
				color: #9651cc;
			}
			.theme-bg-color,
			.post.sticky .entry-header:before,
			.hentry.sticky .entry-header:before,
			.widget_calendar #wp-calendar tbody td#today {
				background-color: #9651cc;
			}
		/* Elements Color > Top Bar */
			.info-bar,
			.info-bar .infobar-links ul {
				background-color: #9651cc;
			}
			</style>

		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<style type="text/css">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</style><link rel="icon" href="https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today-Favicon-150x110.png" sizes="32x32" />
<link rel="icon" href="https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today-Favicon.png" />
<meta name="msapplication-TileImage" content="https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today-Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-28322 single-format-standard custom-background wp-custom-logo theme-body group-blog">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	<header id="masthead" class="site-header">
					<div class="info-bar infobar-links-on">
				<div class="container">
					<div class="row gutter-10">
						<div class="col-12 col-sm contact-section">
							<div class="date">
								<ul><li>Monday, April 25, 2022</li></ul>
							</div>
						</div><!-- .contact-section -->

													<div class="col-lg-auto infobar-links order-lg-2">
								<button class="infobar-links-menu-toggle">Responsive Menu</button>
								<ul class="clearfix"><li id="menu-item-2850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2850"><a href="https://www.vaughantoday.ca/about-us/">About Us</a></li>
<li id="menu-item-2849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2849"><a href="https://www.vaughantoday.ca/dmca/">DMCA</a></li>
<li id="menu-item-2851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2851"><a href="https://www.vaughantoday.ca/contact-form/">Contact Form</a></li>
<li id="menu-item-2873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2873"><a href="https://www.vaughantoday.ca/privacy-policy/">Privacy Policy</a></li>
</ul>							</div><!-- .infobar-links -->
											</div><!-- .row -->
          		</div><!-- .container -->
        	</div><!-- .infobar -->
        			<div class="navbar-head" >
				<div class="container">
					<div class="row align-items-center justify-content-lg-between">
						<div class="col-auto site-branding navbar-brand">
							<a href="https://www.vaughantoday.ca/" class="custom-logo-link" rel="home"><img width="361" height="190" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20361%20190'%3E%3C/svg%3E" class="custom-logo" alt="Vaughan Today" data-lazy-srcset="https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today.png 361w, https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today-300x158.png 300w" data-lazy-sizes="(max-width: 361px) 100vw, 361px" data-lazy-src="https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today.png" /><noscript><img width="361" height="190" src="https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today.png" class="custom-logo" alt="Vaughan Today" srcset="https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today.png 361w, https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today-300x158.png 300w" sizes="(max-width: 361px) 100vw, 361px" /></noscript></a>							<div class="site-title-wrap">
																	<h2 class="site-title"><a class="site-title-link" href="https://www.vaughantoday.ca/" rel="home">Vaughan Today</a></h2>
																	<p class="site-description">Complete News World</p>
															</div><!-- .site-title-wrap -->
						</div><!-- .site-branding .navbar-brand -->
											</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .navbar-head -->
				<nav class="navbar navbar-expand-lg" id="sticky-navigation-bar">
			<div class="container navbar-header-container">

				
				<div class="container navigation-icons-wrap justify-content-between d-lg-none">
					<button class="navbar-toggler menu-toggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation"></button>
					<span class="search-toggle"></span>
				</div><!-- .navigation-icons-wrap -->

				
				<div class="navbar-main">
					<span class="search-toggle"></span>
					<div class="search-block off">
						<div class="container">
							<form action="https://www.vaughantoday.ca/" method="get" class="search-form">
	<label class="assistive-text"> Search </label>
	<div class="input-group">
		<input type="search" value="" placeholder="Search" class="form-control s" name="s">
		<div class="input-group-prepend">
			<button class="btn btn-theme">Search</button>
		</div>
	</div>
</form><!-- .search-form -->
						</div><!-- .container -->
					</div><!-- .search-box -->
					<div class="collapse navbar-collapse" id="navbarCollapse">
						<div id="site-navigation" class="main-navigation nav-uppercase" role="navigation">
							<ul class="nav-menu navbar-nav"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.vaughantoday.ca">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.vaughantoday.ca/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.vaughantoday.ca/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-533"><a href="https://www.vaughantoday.ca/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.vaughantoday.ca/science/">Science and Health</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.vaughantoday.ca/tech/">Technology</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.vaughantoday.ca/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.vaughantoday.ca/entertainment/">entertainment</a></li>
<li id="menu-item-10725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10725"><a href="https://www.vaughantoday.ca/contact-form/">Contact Form</a></li>
</ul>						</div><!-- #site-navigation .main-navigation -->
					</div><!-- .navbar-collapse -->
				</div><!-- .navbar-main -->
							</div><!-- .navbar-header-container -->
		</nav><!-- .navbar -->

		
					<div id="breadcrumb">
				<div class="container">
					<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.vaughantoday.ca" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.vaughantoday.ca/economy/" itemprop="item"><span itemprop="name">Economy</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Online Grocery: Substitute products frustrate consumers</span><meta itemprop="position" content="3" /></li></ul></div>				</div>
			</div><!-- .breadcrumb -->
			</header><!-- #masthead -->
	<div id="content" class="site-content">
					<div class="container">
				<div class="row justify-content-center site-content-row">
		<div id="primary" class="col-lg-8 content-area">		<main id="main" class="site-main">

				<div class="post-28322 post type-post status-publish format-standard has-post-thumbnail hentry category-economy">

		
					<figure class="post-featured-image page-single-img-wrap">
						<div data-bg="https://www.vaughantoday.ca/wp-content/uploads/2022/04/1650858977_Online-Grocery-Substitute-products-frustrate-consumers.JPG" class="post-img rocket-lazyload" style=""></div>
					</figure><!-- .post-featured-image .page-single-img-wrap -->

				
				<div class="entry-meta category-meta">
					<div class="cat-links">
				<a class="cat-links-20" href="https://www.vaughantoday.ca/economy/">Economy</a>
			</div>
				</div><!-- .entry-meta -->

			
					<header class="entry-header">
				<h1 class="entry-title">Online Grocery: Substitute products frustrate consumers</h1>
									<div class="entry-meta">
						<div class="date"><a href="https://www.vaughantoday.ca/online-grocery-substitute-products-frustrate-consumers-2/" title="Online Grocery: Substitute products frustrate consumers">April 25, 2022</a> </div> <div class="by-author vcard author"><a href="https://www.vaughantoday.ca/author/vihaan/">Maria Gill</a> </div>											</div><!-- .entry-meta -->
								</header>
		
			<div class="entry-content">
				<div class="d1010f327ba2c3c93041ebcc4f90ff15" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Dello Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9373527821382765"
     data-ad-slot="7916102596"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id="">
<p class="e-p">However, experts warn that consumers are increasingly impatient with mistakes that occur when ordering groceries online.</p>
<p class="e-p">They believe stores that fail to make improvements may lose sales, even amid supply chain issues or a new wave of COVID-19.</p>
<h2 class="sc-1vaxh1e-1 cGMpiG redactional">Only in grocery stores</h2>
<p class="e-p">Orckestra Online Platform Product Manager, Frank <span lang="el" title="Grec">Curitas</span>explains that when shopping online, a customer&#8217;s experience depends on how they fill out an order.</p>
<p class="e-p">He explains that if a retailer makes a mistake, new customers may avoid online shopping again, while old online shoppers may switch stores.</p>
<div class="picture-attachment-container center"><picture class="sc-6fiypf-0 sc-18stsos-0 caUUUT egvrIZ e-picture is-ratio"><source data-lazy-srcset="https://www.vaughantoday.ca/wp-content/uploads/2022/04/Online-Grocery-Substitute-products-frustrate-consumers.JPG" media="(min-width: 0px) and (max-width: 99999px)"/></picture>
<div class="sc-v64krj-2 cwCRRQ e-image-caption">
<p class="sc-v64krj-0 GcEba">Customers receive completely different products from those they ordered, while others may receive, for example, 10 kilograms of bananas instead of just 10 bananas.</p>
<p class="sc-v64krj-3 ejoPcF">Photo: Reuters / Regis Duphignau</p>
</div>
</div>
<p class="e-p"><q data-attributes="{&quot;lang&quot;:{&quot;value&quot;:&quot;fr&quot;,&quot;label&quot;:&quot;Français&quot;},&quot;value&quot;:{&quot;html&quot;:&quot;Les substitutions sont propres à l'épicerie&quot;,&quot;text&quot;:&quot;Les substitutions sont propres à l'épicerie&quot;}}"><span lang="fr" title="Français">Grocery store alternatives</span></q>Says mr. <span lang="el" title="Grec">Curitas</span>. <q data-attributes="{&quot;lang&quot;:{&quot;value&quot;:&quot;fr&quot;,&quot;label&quot;:&quot;Français&quot;},&quot;value&quot;:{&quot;html&quot;:&quot;Les Sports Experts ne remplaceront pas des souliers &lt;span lang=\&quot;en\&quot; title=\&quot;Anglais\&quot;&gt;Air&lt;span class=\&quot;nbsp\&quot;&gt;&lt;/span&gt;Force&lt;span class=\&quot;nbsp\&quot;&gt;&lt;/span&gt;1&lt;/span&gt; [de &lt;span lang=\&quot;en\&quot; title=\&quot;Anglais\&quot;&gt;Nike&lt;/span&gt;] par des Adidas. Ils les ont en stock ou ils ne les ont pas.&quot;,&quot;text&quot;:&quot;Les Sports Experts ne remplaceront pas des souliers AirForce1 [de Nike] par des Adidas. Ils les ont en stock ou ils ne les ont pas.&quot;}}"><span lang="fr" title="Français">Sports experts won&#8217;t replace shoes <span lang="en" title="Anglais">Air Force 1</span> [de <span lang="en" title="Anglais">Nike</span>]    by adidas.  Either they have it in stock or not.</span></q></p>
<h2 class="sc-1vaxh1e-1 cGMpiG redactional">Silly and frustrating alternatives</h2>
<p class="e-p">Online grocery store alternatives stories have almost earned the status of legends.  some examples?  Customers got ground beef instead of tofu, candles instead of light bulbs, flour instead of gluten-free bread mixture, and fresh oregano instead of fresh cilantro.</p>
<p class="e-p">Other errors related to quantities, eg 10 kilograms of bananas instead of 10 bananas.</p>
<p class="e-p"><span lang="it" title="Italien">Anjali Rigo</span>, a customer, doesn&#8217;t object to some online grocery alternatives.  Replacing regular tomatoes with cherry tomatoes?  No problem.</p>
<p class="e-p">But other changes upset him, such as changing regular meat to a vegetarian alternative.  For her, this is out of the question!</p>
<p class="e-p"><q data-attributes="{&quot;lang&quot;:{&quot;value&quot;:&quot;fr&quot;,&quot;label&quot;:&quot;Français&quot;},&quot;value&quot;:{&quot;html&quot;:&quot;Je n'ai pas d'objection à ce que vous me donniez un autre type de tomate, mais ne faites pas d'erreurs avec ma viande&quot;,&quot;text&quot;:&quot;Je n'ai pas d'objection à ce que vous me donniez un autre type de tomate, mais ne faites pas d'erreurs avec ma viande&quot;}}"><span lang="fr" title="Français">I don&#8217;t mind giving me another kind of tomato, but don&#8217;t make mistakes with my flesh</span></q>As this inhabitant says, <span lang="en" title="Anglais">Mississauga,</span> in Ontario.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.vaughantoday.ca/electoral-announcement-2019-ccp-reserves-the-right-to-use-cbc-press-materials-court-rules/" target="_blank" rel="dofollow" class="u5d8a066b6cb3cc92e8caa8443038623a"><!-- INLINE RELATED POSTS 1/3 //--><style> .u5d8a066b6cb3cc92e8caa8443038623a { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u5d8a066b6cb3cc92e8caa8443038623a:active, .u5d8a066b6cb3cc92e8caa8443038623a:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u5d8a066b6cb3cc92e8caa8443038623a { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u5d8a066b6cb3cc92e8caa8443038623a .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u5d8a066b6cb3cc92e8caa8443038623a .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u5d8a066b6cb3cc92e8caa8443038623a:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Electoral Announcement 2019 | CCP reserves the right to use CBC press materials, court rules</span></div></a></div><p class="e-p"><q data-attributes="{&quot;lang&quot;:{&quot;value&quot;:&quot;fr&quot;,&quot;label&quot;:&quot;Français&quot;},&quot;value&quot;:{&quot;html&quot;:&quot;Et si je commande du lait 1&lt;span class=\&quot;nbsp\&quot;&gt;&lt;/span&gt;%, ne me donnez pas du 2&lt;span class=\&quot;nbsp\&quot;&gt;&lt;/span&gt;%&quot;,&quot;text&quot;:&quot;Et si je commande du lait 1%, ne me donnez pas du 2%&quot;}}"><span lang="fr" title="Français">And if I ask for 1% milk, don&#8217;t give me 2%.</span></q>explains in an interview.</p><div class="d1010f327ba2c3c93041ebcc4f90ff15" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Dello Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9373527821382765"
     data-ad-slot="7916102596"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div class="picture-attachment-container center"><picture class="sc-6fiypf-0 caUUUT e-picture"><source data-lazy-srcset="https://www.vaughantoday.ca/wp-content/uploads/2022/04/Online-Grocery-Substitute-products-frustrate-consumers.jpg" media="(min-width: 0px) and (max-width: 99999px)"/><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="A man sits on the bottom shelf of a grocery store and struggles to get an item off the top shelf." data-lazy-src="https://www.vaughantoday.ca/wp-content/uploads/2022/04/Online-Grocery-Substitute-products-frustrate-consumers.jpg"/><noscript><img src="https://www.vaughantoday.ca/wp-content/uploads/2022/04/Online-Grocery-Substitute-products-frustrate-consumers.jpg" alt="A man sits on the bottom shelf of a grocery store and struggles to get an item off the top shelf."/></noscript></picture><span>Zoom in the image</span><span class="hidden-tag">  (A new window)</span><span class="wrapper-svg-no-space"><svg aria-hidden="true" class="sc-fgtl0j-0 bQpnhu svg-icon svg-link_external" height="16" width="16"><use xlink:href="http://news.google.com/app/assets/svg/rc_icons.svg#svg-link_external"/></svg></span></p>
<div class="sc-v64krj-2 cwCRRQ e-image-caption">
<p class="sc-v64krj-0 GcEba">Some customers aren&#8217;t happy with the items they receive when the grocery store can&#8217;t find what they ordered.</p>
<p class="sc-v64krj-3 ejoPcF">Photo: The Canadian Press/Chris Young</p>
</div>
</div>
<p class="e-p">For his part, the Executive Vice President of <span lang="en" title="Anglais">Walmart Global Tech</span>And <span lang="hi" title="Hindi">Srini Venkatesan</span>Note that <q data-attributes="{&quot;lang&quot;:{&quot;value&quot;:&quot;fr&quot;,&quot;label&quot;:&quot;Français&quot;},&quot;value&quot;:{&quot;html&quot;:&quot;la décision sur la façon de remplacer est complexe et très personnelle pour chaque client&quot;,&quot;text&quot;:&quot;la décision sur la façon de remplacer est complexe et très personnelle pour chaque client&quot;}}"><span lang="fr" title="Français">The decision on how to replace is complex and highly personal to each customer</span></q>    In a blog post.</p>
<p class="e-p">Take store-bought cherry-free yogurt, for example.  Choosing another flavor of yogurt, such as strawberry or blueberry, or choosing the same or a different brand is not a simple choice and can vary from customer to customer.</p>
<p class="e-p"><q data-attributes="{&quot;lang&quot;:{&quot;value&quot;:&quot;fr&quot;,&quot;label&quot;:&quot;Français&quot;},&quot;value&quot;:{&quot;html&quot;:&quot;Il y a près d'une centaine de facteurs différents qui peuvent entrer en ligne de compte dans cette décision&quot;,&quot;text&quot;:&quot;Il y a près d'une centaine de facteurs différents qui peuvent entrer en ligne de compte dans cette décision&quot;}}"><span lang="fr" title="Français">There are nearly a hundred different factors that can enter into this decision.</span></q>confirms Mr. <span lang="hi" title="Hindi">Venkatesan</span> in his blog. <q data-attributes="{&quot;lang&quot;:{&quot;value&quot;:&quot;fr&quot;,&quot;label&quot;:&quot;Français&quot;},&quot;value&quot;:{&quot;html&quot;:&quot;Si le mauvais choix est fait, cela peut nuire à la satisfaction de la clientèle et augmenter les coûts.&quot;,&quot;text&quot;:&quot;Si le mauvais choix est fait, cela peut nuire à la satisfaction de la clientèle et augmenter les coûts.&quot;}}"><span lang="fr" title="Français">If the wrong decision is made, it may affect customer satisfaction and increase costs.</span></q></p>
<p class="e-p">Most stores allow customers to choose whether or not substitutions are allowed, but this is not usually the default setting.</p>
<p class="e-p">Stores refund an item if a customer is not satisfied with the replacement, but requests for refunds are cumbersome for customers and stores can lose potential sales, making it a lose-lose solution.</p>
<p class="e-p">This has prompted some retailers to turn to technology and artificial intelligence to help personal shoppers, sometimes called packers or pickers, make the right choice for customers.</p>
<p class="e-p">according to frank <span lang="el" title="Grec">Curitas</span>Technology can go some way to solving the problem of online grocery ordering alternatives, but employee training is essential.</p>
<p class="e-p"><q data-attributes="{&quot;lang&quot;:{&quot;value&quot;:&quot;fr&quot;,&quot;label&quot;:&quot;Français&quot;},&quot;value&quot;:{&quot;html&quot;:&quot;Le fait d'avoir des employés formés qui connaissent le magasin, qui connaissent les produits et qui comprennent comment remplacer les produits améliorera les résultats&quot;,&quot;text&quot;:&quot;Le fait d'avoir des employés formés qui connaissent le magasin, qui connaissent les produits et qui comprennent comment remplacer les produits améliorera les résultats&quot;}}"><span lang="fr" title="Français">Training employees who know the store, know the products, and understand how to replace products will improve results</span></q>He confessed.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.vaughantoday.ca/construction-strike-averted/" target="_blank" rel="dofollow" class="u3bc2da5d04542b3ac10a0eb771c5665e"><!-- INLINE RELATED POSTS 2/3 //--><style> .u3bc2da5d04542b3ac10a0eb771c5665e { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u3bc2da5d04542b3ac10a0eb771c5665e:active, .u3bc2da5d04542b3ac10a0eb771c5665e:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u3bc2da5d04542b3ac10a0eb771c5665e { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u3bc2da5d04542b3ac10a0eb771c5665e .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u3bc2da5d04542b3ac10a0eb771c5665e .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u3bc2da5d04542b3ac10a0eb771c5665e:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Construction strike averted</span></div></a></div></div>
<div class="d1010f327ba2c3c93041ebcc4f90ff15" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Dello Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9373527821382765"
     data-ad-slot="7916102596"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100"  height="100" alt="" itemprop="image" data-lazy-src="https://www.vaughantoday.ca/wp-content/uploads/2020/11/64-1.jpg"><noscript><img src="https://www.vaughantoday.ca/wp-content/uploads/2020/11/64-1.jpg" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://www.vaughantoday.ca/author/vihaan/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Maria Gill</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Subtly charming problem solver. Extreme tv enthusiast. Web scholar. Evil beer expert. Music nerd. Food junkie.&#8221;</p>
</div></div><div class="clearfix"></div></div></div>			</div><!-- .entry-content -->

			</div><!-- .post-28322 -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.vaughantoday.ca/explorer-natalie-lasselin-an-adventure-in-the-veins/" rel="prev">Explorer Natalie Lasselin: An Adventure in the Veins</a></div><div class="nav-next"><a href="https://www.vaughantoday.ca/russia-a-burning-fuel-depot-near-the-ukrainian-border/" rel="next">Russia: A burning fuel depot near the Ukrainian border</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/online-grocery-substitute-products-frustrate-consumers-2/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.vaughantoday.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28322' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f1c04309a8" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="118"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="col-lg-4 widget-area" role="complementary">
	<div class="sticky-sidebar">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Dello Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9373527821382765"
     data-ad-slot="7916102596"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><section id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">Navigate</h3><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.vaughantoday.ca">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.vaughantoday.ca/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.vaughantoday.ca/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-533"><a href="https://www.vaughantoday.ca/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.vaughantoday.ca/science/">Science and Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.vaughantoday.ca/tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.vaughantoday.ca/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.vaughantoday.ca/entertainment/">entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10725"><a href="https://www.vaughantoday.ca/contact-form/">Contact Form</a></li>
</ul></div></section><section id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Pages</h3><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2850"><a href="https://www.vaughantoday.ca/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2849"><a href="https://www.vaughantoday.ca/dmca/">DMCA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2851"><a href="https://www.vaughantoday.ca/contact-form/">Contact Form</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2873"><a href="https://www.vaughantoday.ca/privacy-policy/">Privacy Policy</a></li>
</ul></div></section><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Dello Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9373527821382765"
     data-ad-slot="7916102596"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>	</div><!-- .sticky-sidebar -->
</aside><!-- #secondary -->
								</div><!-- row -->
			</div><!-- .container -->
			</div><!-- #content .site-content-->
			<footer id="colophon" class="site-footer" role="contentinfo">
			
				<section class="featured-stories">
										<div class="container">
													<div class="section-title-wrap">
								<h2 class="stories-title">Recommended</h2>
							</div><!-- .section-title-wrap -->
						
						
						<div class="row justify-content-center">
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://www.vaughantoday.ca/wp-content/uploads/2022/04/Participatory-science-TIQUoJARDIN-is-looking-for-volunteers-to-collect-ticks.png" href="https://www.vaughantoday.ca/participatory-science-tiquojardin-is-looking-for-volunteers-to-collect-ticks-in-gardens-around-nancy/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-21" href="https://www.vaughantoday.ca/science/">science</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://www.vaughantoday.ca/participatory-science-tiquojardin-is-looking-for-volunteers-to-collect-ticks-in-gardens-around-nancy/">Participatory science: TIQUoJARDIN is looking for volunteers to collect ticks in gardens around Nancy</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://www.vaughantoday.ca/participatory-science-tiquojardin-is-looking-for-volunteers-to-collect-ticks-in-gardens-around-nancy/" title="Participatory science: TIQUoJARDIN is looking for volunteers to collect ticks in gardens around Nancy">April 25, 2022</a> </div> <div class="by-author vcard author"><a href="https://www.vaughantoday.ca/author/vihaan/">Maria Gill</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://www.vaughantoday.ca/wp-content/uploads/2022/04/1650888030_Jay-LaFleur-1951-2022-a-touching-tribute-to-an-idol.jpg" href="https://www.vaughantoday.ca/jay-lafleur-1951-2022-a-touching-tribute-to-an-idol/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-23" href="https://www.vaughantoday.ca/sport/">sport</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://www.vaughantoday.ca/jay-lafleur-1951-2022-a-touching-tribute-to-an-idol/">Jay LaFleur (1951-2022): a touching tribute to an idol</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://www.vaughantoday.ca/jay-lafleur-1951-2022-a-touching-tribute-to-an-idol/" title="Jay LaFleur (1951-2022): a touching tribute to an idol">April 25, 2022</a> </div> <div class="by-author vcard author"><a href="https://www.vaughantoday.ca/author/reyansh/">Virginia Whitehead</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://www.vaughantoday.ca/wp-content/uploads/2022/04/The-next-edition-of-Black-Friday-a-la-francaise-will.jpg" href="https://www.vaughantoday.ca/the-next-edition-of-black-friday-a-la-francaise-will-take-place-from-may-4th/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-22" href="https://www.vaughantoday.ca/tech/">Tech</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://www.vaughantoday.ca/the-next-edition-of-black-friday-a-la-francaise-will-take-place-from-may-4th/">The next edition of Black Friday à la française will take place from May 4th</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://www.vaughantoday.ca/the-next-edition-of-black-friday-a-la-francaise-will-take-place-from-may-4th/" title="The next edition of Black Friday à la française will take place from May 4th">April 25, 2022</a> </div> <div class="by-author vcard author"><a href="https://www.vaughantoday.ca/author/frosty-dirac/">Jillian Castillo</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://www.vaughantoday.ca/wp-content/uploads/2022/04/Canadas-hockey-model-needs-a-rethink.jpg" href="https://www.vaughantoday.ca/canadas-hockey-model-needs-a-rethink-2/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-1" href="https://www.vaughantoday.ca/top-news/">Top News</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://www.vaughantoday.ca/canadas-hockey-model-needs-a-rethink-2/">Canada&#8217;s hockey model needs a rethink</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://www.vaughantoday.ca/canadas-hockey-model-needs-a-rethink-2/" title="Canada&#8217;s hockey model needs a rethink">April 25, 2022</a> </div> <div class="by-author vcard author"><a href="https://www.vaughantoday.ca/author/aditya/">Alan Binder</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
													</div><!-- .row .owl-carousel-->
											</div><!-- .container -->
														</section><!-- .featured-stories -->
			
			
				<div class="widget-area">
					<div class="container">
						<div class="row">
							<div class="col-sm-6 col-lg-4">
								<section id="pages-3" class="widget widget_pages"><h3 class="widget-title">Pages</h3>
			<ul>
				<li class="page_item page-item-413"><a href="https://www.vaughantoday.ca/about-us/">About Us</a></li>
<li class="page_item page-item-412"><a href="https://www.vaughantoday.ca/contact-form/">Contact Form</a></li>
<li class="page_item page-item-415"><a href="https://www.vaughantoday.ca/dmca/">DMCA</a></li>
<li class="page_item page-item-410"><a href="https://www.vaughantoday.ca/privacy-policy/">Privacy Policy</a></li>
			</ul>

			</section>							</div><!-- footer sidebar column 1 -->
							<div class="col-sm-6 col-lg-4">
								
		<section id="recent-posts-4" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://www.vaughantoday.ca/participatory-science-tiquojardin-is-looking-for-volunteers-to-collect-ticks-in-gardens-around-nancy/">Participatory science: TIQUoJARDIN is looking for volunteers to collect ticks in gardens around Nancy</a>
									</li>
											<li>
					<a href="https://www.vaughantoday.ca/jay-lafleur-1951-2022-a-touching-tribute-to-an-idol/">Jay LaFleur (1951-2022): a touching tribute to an idol</a>
									</li>
											<li>
					<a href="https://www.vaughantoday.ca/the-next-edition-of-black-friday-a-la-francaise-will-take-place-from-may-4th/">The next edition of Black Friday à la française will take place from May 4th</a>
									</li>
											<li>
					<a href="https://www.vaughantoday.ca/canadas-hockey-model-needs-a-rethink-2/">Canada&#8217;s hockey model needs a rethink</a>
									</li>
											<li>
					<a href="https://www.vaughantoday.ca/russia-a-burning-fuel-depot-near-the-ukrainian-border/">Russia: A burning fuel depot near the Ukrainian border</a>
									</li>
					</ul>

		</section>							</div><!-- footer sidebar column 2 -->
															<div class="col-sm-6 col-lg-4">
									<section id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-primary-menu-container"><ul id="menu-primary-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.vaughantoday.ca">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.vaughantoday.ca/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.vaughantoday.ca/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-533"><a href="https://www.vaughantoday.ca/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.vaughantoday.ca/science/">Science and Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.vaughantoday.ca/tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.vaughantoday.ca/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.vaughantoday.ca/entertainment/">entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10725"><a href="https://www.vaughantoday.ca/contact-form/">Contact Form</a></li>
</ul></div></section>								</div><!-- footer sidebar column 3 -->
														</div><!-- .row -->
					</div><!-- .container -->
				</div><!-- .widget-area -->
			
							<div class="site-info">
					<div class="container">
						<div class="row">
															<div class="copyright col-lg order-lg-1 text-lg-left">
																			<div class="theme-link">
											Copyright &copy; 2022 <a href="https://www.vaughantoday.ca/" title="Vaughan Today" >Vaughan Today</a></div><div class="privacy-link"><a class="privacy-policy-link" href="https://www.vaughantoday.ca/privacy-policy/">Privacy Policy</a></div>								</div><!-- .copyright -->
													</div><!-- .row -->
					</div><!-- .container -->
				</div><!-- .site-info -->
					</footer><!-- #colophon -->
		<div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div>
</div><!-- #page -->
















<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.vaughantoday.ca\/wp-json\/","fifu_nonce":"1d15633bc9"};
/* ]]> */
</script>

<script src='https://stats.wp.com/e-202217.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'190559248',post:'28322',tz:'3',srv:'www.vaughantoday.ca'} ]);
	_stq.push([ 'clickTrackerInit', '190559248', '28322' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.vaughantoday.ca/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://www.vaughantoday.ca/wp-content/cache/min/1/53f09364ad061a166ca27d3406267880.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->