<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='The major epidemics that marked history';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The major epidemics that marked history</title>
	<meta name="description" content="Pandemics did not wait for the spread of globalization or the Coronavirus crisis around the world. Since ancient times, diseases wiped out entire" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.vaughantoday.ca/the-major-epidemics-that-marked-history/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The major epidemics that marked history" />
	<meta property="og:description" content="Pandemics did not wait for the spread of globalization or the Coronavirus crisis around the world. Since ancient times, diseases wiped out entire" />
	<meta property="og:url" content="https://www.vaughantoday.ca/the-major-epidemics-that-marked-history/" />
	<meta property="og:site_name" content="Vaughan Today" />
	<meta property="article:published_time" content="2021-02-19T13:10:06+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Maria Gill">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.vaughantoday.ca/#organization","name":"Vaughan Today","url":"https://www.vaughantoday.ca/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.vaughantoday.ca/#logo","inLanguage":"en-US","url":"https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today.png","width":361,"height":190,"caption":"Vaughan Today"},"image":{"@id":"https://www.vaughantoday.ca/#logo"}},{"@type":"WebSite","@id":"https://www.vaughantoday.ca/#website","url":"https://www.vaughantoday.ca/","name":"Vaughan Today","description":"Complete News World","publisher":{"@id":"https://www.vaughantoday.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.vaughantoday.ca/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.vaughantoday.ca/the-major-epidemics-that-marked-history/#primaryimage","inLanguage":"en-US","url":"https://www.vaughantoday.ca/wp-content/uploads/2021/02/The-major-epidemics-that-marked-history.jpg","width":1600,"height":1000,"caption":"Tableau de Michel Serre repr\u00e9sentant l&#039;h\u00f4tel de ville de Marseille pendant la peste de 1720. \u00a9 Robert Valette, Wikipedia"},{"@type":"WebPage","@id":"https://www.vaughantoday.ca/the-major-epidemics-that-marked-history/#webpage","url":"https://www.vaughantoday.ca/the-major-epidemics-that-marked-history/","name":"The major epidemics that marked history","isPartOf":{"@id":"https://www.vaughantoday.ca/#website"},"primaryImageOfPage":{"@id":"https://www.vaughantoday.ca/the-major-epidemics-that-marked-history/#primaryimage"},"datePublished":"2021-02-19T13:10:06+00:00","dateModified":"2021-02-19T13:10:06+00:00","description":"Pandemics did not wait for the spread of globalization or the Coronavirus crisis around the world. Since ancient times, diseases wiped out entire","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.vaughantoday.ca/the-major-epidemics-that-marked-history/"]}]},{"@type":"Article","@id":"https://www.vaughantoday.ca/the-major-epidemics-that-marked-history/#article","isPartOf":{"@id":"https://www.vaughantoday.ca/the-major-epidemics-that-marked-history/#webpage"},"author":{"@id":"https://www.vaughantoday.ca/#/schema/person/9cef54d1097693efea3b7f5f140fcd26"},"headline":"The major epidemics that marked history","datePublished":"2021-02-19T13:10:06+00:00","dateModified":"2021-02-19T13:10:06+00:00","mainEntityOfPage":{"@id":"https://www.vaughantoday.ca/the-major-epidemics-that-marked-history/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.vaughantoday.ca/#organization"},"image":{"@id":"https://www.vaughantoday.ca/the-major-epidemics-that-marked-history/#primaryimage"},"articleSection":"science","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.vaughantoday.ca/the-major-epidemics-that-marked-history/#respond"]}]},{"@type":"Person","@id":"https://www.vaughantoday.ca/#/schema/person/9cef54d1097693efea3b7f5f140fcd26","name":"Maria Gill","image":{"@type":"ImageObject","@id":"https://www.vaughantoday.ca/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0e8204c2685ab5f79769fa753257de84?s=96&d=mm&r=g","caption":"Maria Gill"},"description":"\"Subtly charming problem solver. Extreme tv enthusiast. Web scholar. Evil beer expert. Music nerd. Food junkie.\""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Vaughan Today &raquo; Feed" href="https://www.vaughantoday.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vaughan Today &raquo; Comments Feed" href="https://www.vaughantoday.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vaughan Today &raquo; The major epidemics that marked history Comments Feed" href="https://www.vaughantoday.ca/the-major-epidemics-that-marked-history/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vaughantoday.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.vaughantoday.ca/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://www.vaughantoday.ca/wp-content/themes/mags-pro/assets/library/bootstrap/css/bootstrap.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='https://www.vaughantoday.ca/wp-content/themes/mags-pro/assets/library/font-awesome/css/all.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mags-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Sans%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=5.5&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://www.vaughantoday.ca/wp-content/themes/mags-pro/assets/library/owl-carousel/owl.carousel.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mags-style-css'  href='https://www.vaughantoday.ca/wp-content/themes/mags-pro/style.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vaughantoday.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' data-cfasync='true' id='jquery-js'></script>
<script type='text/javascript' id='cfmonitor-js-extra'>
/* <![CDATA[ */
var cfmonitor = {"client_ip":"107.23.218.4","max_clicks":"2","clicks":"0","is_blocked":"0","customclass":"","disablead":"false","currentURL":"\/the-major-epidemics-that-marked-history\/","debug":"true","caching":"1","ajaxurl":"https:\/\/www.vaughantoday.ca\/wp-admin\/admin-ajax.php","nonce":"3065371a3e"};
/* ]]> */
</script>


<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.vaughantoday.ca/wp-content/themes/mags-pro/assets/js/html5.js?ver=3.7.3' data-cfasync='true' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.vaughantoday.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.vaughantoday.ca/wp-json/wp/v2/posts/4987" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vaughantoday.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vaughantoday.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://www.vaughantoday.ca/?p=4987' />
<meta name="framework" content="Redux 4.1.24" /><link rel="preconnect" href="https://cdnjs.cloudflare.com"><script data-ad-client="ca-pub-3059805454647315" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<script data-ad-client="ca-pub-7561420867844318" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2988081137721490" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5395246548978360" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8852359589177633" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-9373527821382765" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7549848403777038" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1002222987041100" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2286843017297526" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8512117689471250" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-6339419063394600" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7055430779784404" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1282998403883329" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1959342430339023" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8681597530161456" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4340007952103971" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7378220154980429" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2144735531368922" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4376846659655258" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-9782305711909283" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2913700801068620" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1455291460780948" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5899356243834020" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1489419147573258" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1453234738179354" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1760846938532726" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8790038358560322" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4332103873892195" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5061020171259996" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8857444583171744" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->


<script data-ad-client="ca-pub-9373527821382765" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="pingback" href="https://www.vaughantoday.ca/xmlrpc.php">
	<style type="text/css">
				@media (min-width: 768px) {
				}
		@media (min-width: 992px) {
					}
		@media (min-width: 768px) and (max-width: 991px) {
					}
		/* Color Scheme > links */
			::selection {
				background-color: #9651cc;
				color: #fff;
			}
			::-moz-selection {
				background-color: #9651cc;
				color: #fff;
			}
			a,
			a:hover,
			a:focus,
			a:active,
			.entry-title a:hover,
			.entry-title a:focus,
			.entry-title a:active,
			.post-boxed .entry-title a:hover,
			.site-footer .widget-area .post-boxed .entry-title a:hover,
			.entry-meta a:hover,
			.entry-meta a:focus,
			.post-boxed .entry-meta a:hover,
			.site-footer .widget-area .post-boxed .entry-meta a:hover,
			.entry-meta .tag-links a,
			.nav-links a:hover,
			.widget ul li a:hover,
			.widget_categories .current-cat a,
			.comment-metadata a.comment-edit-link,
			.widget_nav_menu ul li.current_page_item > a,
			.widget_nav_menu ul li.current_page_ancestor > a,
			.widget_nav_menu ul li.current-menu-item > a,
			.widget_nav_menu ul li.current-menu-ancestor > a,
			.widget_pages ul li.current_page_item > a,
			.widget_pages ul li.current_page_ancestor > a,
			.widget_tag_cloud a:hover,
			.woocommerce.widget_product_categories ul.product-categories .cat-parent > a,
			.woocommerce.widget_product_categories ul.product-categories .current-cat a,
			.woocommerce .star-rating,
			.woocommerce .star-rating:before {
				color: #9651cc;
			}
		/* Color Scheme > Navigation */
			.navbar {
				background-color: #9651cc;
			}
			.main-navigation li ul li:hover > a,
			.main-navigation li ul li.current-menu-item > a,
			.main-navigation li ul li.current-menu-ancestor > a,
			.main-navigation ul li li.current_page_item > a,
			.main-navigation li ul li.current_page_ancestor > a {
				color: #9651cc;
			}
			@media (max-width: 991px) {
				.main-navigation ul li.current_page_item > a,
				.main-navigation ul li.current_page_ancestor > a,
				.main-navigation ul li.current-menu-item > a,
				.main-navigation ul li.current-menu-ancestor > a,
				.main-navigation ul li a:hover,
				.main-navigation ul li a:focus,
				.main-navigation ul li:hover > a,
				.main-navigation li ul li:hover > a,
				.main-navigation li ul li.current-menu-item > a,
				.main-navigation li ul li.current-menu-ancestor > a,
				.main-navigation ul li li.current_page_item > a,
				.main-navigation li ul li.current_page_ancestor > a {
					color: #9651cc;
				}
			}
		/* Color Scheme > Buttons */
			.btn-theme,
			.btn-outline-theme:hover,
			.btn-outline-info:not(:disabled):not(.disabled).active,
			.btn-outline-info:not(:disabled):not(.disabled):active,
			.show > .btn-outline-info.dropdown-toggle,
			input[type="reset"],
			input[type="button"],
			input[type="submit"],
			button[type="submit"],
			.back-to-top a,
			#bbpress-forums button,
			div.bbp-submit-wrapper button,
			.bbp_widget_login .button,
			.navigation.pagination .current,
			.navigation.pagination a:hover,
			.page-links span,
			.page-links a:hover span,
			.woocommerce #respond input#submit,
			.woocommerce a.button,
			.woocommerce button.button,
			.woocommerce input.button,
			.woocommerce #respond input#submit.alt,
			.woocommerce a.button.alt,
			.woocommerce button.button.alt,
			.woocommerce input.button.alt,
			.woocommerce-cart .wc-proceed-to-checkout a.checkout-button,
			.woocommerce input.button:disabled,
			.woocommerce input.button:disabled[disabled],
			.woocommerce input.button:disabled:hover,
			.woocommerce input.button:disabled[disabled]:hover,
			.woocommerce button.button:disabled,
			.woocommerce button.button:disabled[disabled],
			.woocommerce button.button.alt.disabled,
			.woocommerce button.button.alt.disabled:hover,
			.woocommerce span.onsale,
			.woocommerce .widget_price_filter .ui-slider .ui-slider-range,
			.woocommerce .widget_price_filter .ui-slider .ui-slider-handle {
				background-color: #9651cc;
			}
			.btn-outline-theme {
				border-color: #9651cc;
			}
			.btn-outline-theme,
			.btn-outline-theme a,
			.navigation.post-navigation .nav-links a:hover {
				color: #9651cc;
			}
		/* Color Scheme > Elements */
			.theme-color,
			.format-quote blockquote:before {
				color: #9651cc;
			}
			.theme-bg-color,
			.post.sticky .entry-header:before,
			.hentry.sticky .entry-header:before,
			.widget_calendar #wp-calendar tbody td#today {
				background-color: #9651cc;
			}
		/* Elements Color > Top Bar */
			.info-bar,
			.info-bar .infobar-links ul {
				background-color: #9651cc;
			}
			</style>

		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today-Favicon-150x110.png" sizes="32x32" />
<link rel="icon" href="https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today-Favicon.png" />
<meta name="msapplication-TileImage" content="https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today-Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-4987 single-format-standard custom-background wp-custom-logo theme-body group-blog">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	<header id="masthead" class="site-header">
					<div class="info-bar infobar-links-on">
				<div class="container">
					<div class="row gutter-10">
						<div class="col-12 col-sm contact-section">
							<div class="date">
								<ul><li>Friday, February 19, 2021</li></ul>
							</div>
						</div><!-- .contact-section -->

													<div class="col-lg-auto infobar-links order-lg-2">
								<button class="infobar-links-menu-toggle">Responsive Menu</button>
								<ul class="clearfix"><li id="menu-item-2850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2850"><a href="https://www.vaughantoday.ca/about-us/">About Us</a></li>
<li id="menu-item-2849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2849"><a href="https://www.vaughantoday.ca/dmca/">DMCA</a></li>
<li id="menu-item-2851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2851"><a href="https://www.vaughantoday.ca/contact-form/">Contact Form</a></li>
<li id="menu-item-2873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2873"><a href="https://www.vaughantoday.ca/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2848"><a href="https://www.vaughantoday.ca/editorial-policy/">Editorial Policy</a></li>
</ul>							</div><!-- .infobar-links -->
											</div><!-- .row -->
          		</div><!-- .container -->
        	</div><!-- .infobar -->
        			<div class="navbar-head" >
				<div class="container">
					<div class="row align-items-center justify-content-lg-between">
						<div class="col-auto site-branding navbar-brand">
							<a href="https://www.vaughantoday.ca/" class="custom-logo-link" rel="home"><img width="361" height="190" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20361%20190'%3E%3C/svg%3E" class="custom-logo" alt="Vaughan Today" data-lazy-srcset="https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today.png 361w, https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today-300x158.png 300w" data-lazy-sizes="(max-width: 361px) 100vw, 361px" data-lazy-src="https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today.png" /><noscript><img width="361" height="190" src="https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today.png" class="custom-logo" alt="Vaughan Today" srcset="https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today.png 361w, https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today-300x158.png 300w" sizes="(max-width: 361px) 100vw, 361px" /></noscript></a>							<div class="site-title-wrap">
																	<h2 class="site-title"><a class="site-title-link" href="https://www.vaughantoday.ca/" rel="home">Vaughan Today</a></h2>
																	<p class="site-description">Complete News World</p>
															</div><!-- .site-title-wrap -->
						</div><!-- .site-branding .navbar-brand -->
											</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .navbar-head -->
				<nav class="navbar navbar-expand-lg" id="sticky-navigation-bar">
			<div class="container navbar-header-container">

				
				<div class="container navigation-icons-wrap justify-content-between d-lg-none">
					<button class="navbar-toggler menu-toggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation"></button>
					<span class="search-toggle"></span>
				</div><!-- .navigation-icons-wrap -->

				
				<div class="navbar-main">
					<span class="search-toggle"></span>
					<div class="search-block off">
						<div class="container">
							<form action="https://www.vaughantoday.ca/" method="get" class="search-form">
	<label class="assistive-text"> Search </label>
	<div class="input-group">
		<input type="search" value="" placeholder="Search" class="form-control s" name="s">
		<div class="input-group-prepend">
			<button class="btn btn-theme">Search</button>
		</div>
	</div>
</form><!-- .search-form -->
						</div><!-- .container -->
					</div><!-- .search-box -->
					<div class="collapse navbar-collapse" id="navbarCollapse">
						<div id="site-navigation" class="main-navigation nav-uppercase" role="navigation">
							<ul class="nav-menu navbar-nav"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.vaughantoday.ca">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.vaughantoday.ca/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.vaughantoday.ca/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.vaughantoday.ca/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-534"><a href="https://www.vaughantoday.ca/science/">Science and Health</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.vaughantoday.ca/tech/">Technology</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.vaughantoday.ca/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.vaughantoday.ca/entertainment/">entertainment</a></li>
<li id="menu-item-3349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3349"><a href="https://www.vaughantoday.ca/contact-form/">Contact Form</a></li>
</ul>						</div><!-- #site-navigation .main-navigation -->
					</div><!-- .navbar-collapse -->
				</div><!-- .navbar-main -->
							</div><!-- .navbar-header-container -->
		</nav><!-- .navbar -->

		
					<div id="breadcrumb">
				<div class="container">
					<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.vaughantoday.ca" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.vaughantoday.ca/science/" itemprop="item"><span itemprop="name">science</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">The major epidemics that marked history</span><meta itemprop="position" content="3" /></li></ul></div>				</div>
			</div><!-- .breadcrumb -->
			</header><!-- #masthead -->
	<div id="content" class="site-content">
					<div class="container">
				<div class="row justify-content-center site-content-row">
		<div id="primary" class="col-lg-8 content-area">		<main id="main" class="site-main">

				<div class="post-4987 post type-post status-publish format-standard has-post-thumbnail hentry category-science">

		
					<figure class="post-featured-image page-single-img-wrap">
						<div data-bg="https://www.vaughantoday.ca/wp-content/uploads/2021/02/The-major-epidemics-that-marked-history.jpg" class="post-img rocket-lazyload" style=""></div>
					</figure><!-- .post-featured-image .page-single-img-wrap -->

				
				<div class="entry-meta category-meta">
					<div class="cat-links">
				<a class="cat-links-21" href="https://www.vaughantoday.ca/science/">science</a>
			</div>
				</div><!-- .entry-meta -->

			
					<header class="entry-header">
				<h1 class="entry-title">The major epidemics that marked history</h1>
									<div class="entry-meta">
						<div class="date"><a href="https://www.vaughantoday.ca/the-major-epidemics-that-marked-history/" title="The major epidemics that marked history">February 19, 2021</a> </div> <div class="by-author vcard author"><a href="https://www.vaughantoday.ca/author/vihaan/">Maria Gill</a> </div>											</div><!-- .entry-meta -->
								</header>
		
			<div class="entry-content">
				
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="d1010f327ba2c3c93041ebcc4f90ff15" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Dello Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9373527821382765"
     data-ad-slot="7916102596"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div>
<div class="chapo delta mb1">
<p class="delta py0p5">Pandemics did not wait for the spread of globalization or the Coronavirus crisis around the world.  Since ancient times, diseases wiped out entire populations within a few months or even a few days, creating panic among the population in the face of an unknown disease.</p>
</div>
<p class="zeta py0p5">The globalized version of the pandemic <span class="link-wrapper">Epidemic</span> It is characterized by rapid spread and high mortality.  Posted by <span class="link-wrapper">Virus or bacteria</span> Unknown in their time, these epidemics killed millions of people and marked human history.</p>
<h2 class="subheading gamma pb1 pt3">Plague of Athena (-430 to -426 BC)</h2>
<p class="zeta py0p5">Firstly <span class="link-wrapper">Epidemic</span> Documented history, and <span class="link-wrapper">On</span> Athena, in fact, may be due to a <span class="link-wrapper">Fever</span> Thyroid.  Described by the historian Thucydides, while he himself is ill, the disease manifests itself in a high fever, <span class="link-wrapper">Diarrhea</span>And redness and <span class="link-wrapper">cramps</span>.  Coming from Ethiopia, it strikes Egypt and Libya, then arrives at Athens at the time of the siege of the city of Sparta, during <span class="link-wrapper">The Peloponnesian War</span>.  It is estimated that a third of the city, or 200,000 residents, will die during this pandemic that will mark the beginning of Athens&#8217; decline.</p>
<h2 class="subheading gamma pb1 pt3">Antonine plague (165-166)</h2>
<p class="zeta py0p5">Here again, this epidemic is not due to the plague but because of <span class="link-wrapper">smallpox</span>.  It took its name from the Antonine dynasty, from which came the emperor Marcus Aurelius, who then ruled the Roman Empire.  The epidemic began at the end of the year 165 in Mesopotamia, during the war against the Parthians, and reached Rome in less than a year.  It is estimated that it caused 10 million deaths between 166 and 189, resulting in significant impairment <span class="link-wrapper">Roman population</span>.  Smallpox: caused by a virus and characterized by it <span class="link-wrapper">Peels</span> Erysipelas, diarrhea, and vomiting were declared eliminated in 1980.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.vaughantoday.ca/a-new-astronomical-cluster-discovered-by-astronomers/" target="_blank" class="u13f762c09b66359c97b20ddda1b64109"><!-- INLINE RELATED POSTS 1/3 //--><style> .u13f762c09b66359c97b20ddda1b64109 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u13f762c09b66359c97b20ddda1b64109:active, .u13f762c09b66359c97b20ddda1b64109:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u13f762c09b66359c97b20ddda1b64109 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u13f762c09b66359c97b20ddda1b64109 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u13f762c09b66359c97b20ddda1b64109 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u13f762c09b66359c97b20ddda1b64109:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">A new astronomical cluster discovered by astronomers</span></div></a></div><h2 class="subheading gamma pb1 pt3">Black Fish (1347-1352)</h2>
<p class="zeta py0p5">After a raging in China, <span class="link-wrapper">On</span> Lions arrive in 1346 in Central Asia, between the Mongolian forces besieging the port of Kava, on the Black Sea, under the control of Genoese merchants.  The disease manifested terrible <span class="link-wrapper">bubons</span>Then it spread to North Africa and then to Italy and France, where it arrived through the port of Marseille via Genoa ships.  It is estimated that this epidemic, also known as the &#8220;Great Plague,&#8221; killed between 25 and 40 million people in Europe, or between a third and a half of its population at the time.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="d1010f327ba2c3c93041ebcc4f90ff15" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Dello Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9373527821382765"
     data-ad-slot="7916102596"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<h2 class="subheading gamma pb1 pt3">Spanish flu (1918-1919)</h2>
<p class="zeta py0p5">Caused by a very dangerous type A H1N1 virus, <span class="link-wrapper">Spanish flu</span> He is actually of Asian descent.  Then it reached the United States, and then crossed the Atlantic Ocean by the soldiers who came to help France.  If it qualifies as <span class="link-wrapper">flu</span> Spanish, because the country, which is not subject to censorship and war, publishes the first disturbing news.  When she died in April 1919, the results were horrific.  The Spanish flu has killed between 20 to 30 million people in Europe and as many as 50 million globally, and almost no region in the world is spared.  It is estimated that a third of the world&#8217;s pollution has been infected.</p>
<h2 class="subheading gamma pb1 pt3">Cholera (1926-1832)</h2>
<p class="zeta py0p5">Endemic to the Ganges river delta in India for centuries <span class="link-wrapper">cholera</span> Russia gains in 1930, then Poland and Berlin.  He landed in France in March 1832 via the port of Calais, and then arrived in Paris.  It is also manifested by diarrhea and sudden vomiting <span class="link-wrapper">cholera</span> (The cause of which we don&#8217;t know, the bacteria <i>Vibrio cholerae</i>) Results in <span class="link-wrapper">drying</span> Fast, sometimes fatal within hours.  The pandemic will cause nearly 100,000 deaths in less than six months in France, including 20,000 in Paris.  Then you will reach Quebec via Irish immigrants, where you will wreak havoc.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.vaughantoday.ca/the-hubble-telescope-reveals-rare-and-fascinating-scenes-of-the-collision-of-six-different-galaxies/" target="_blank" class="u8f000c1bea60eb2a667752436569e60b"><!-- INLINE RELATED POSTS 2/3 //--><style> .u8f000c1bea60eb2a667752436569e60b { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u8f000c1bea60eb2a667752436569e60b:active, .u8f000c1bea60eb2a667752436569e60b:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u8f000c1bea60eb2a667752436569e60b { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u8f000c1bea60eb2a667752436569e60b .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u8f000c1bea60eb2a667752436569e60b .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u8f000c1bea60eb2a667752436569e60b:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">The Hubble Telescope reveals rare and fascinating scenes of the collision of six different galaxies</span></div></a></div><h2 class="subheading gamma pb1 pt3">Asian flu (1956-1957)</h2>
<p class="zeta py0p5">Linked to <span class="link-wrapper">Influenza virus</span> H2N2, the 1956 influenza pandemic is the second deadliest influenza pandemic after 1918. It will cause between two and three million deaths worldwide, including 100,000 in France, or 20 times more than one. <span class="link-wrapper">Seasonal flu</span> classic.  Starting in China (hence its name), the virus spread to Hong Kong, Singapore, and Borneo, then Australia and North America before hitting Europe and Africa.  In a few years, it will turn to H3N2 to cause a new pandemic in 1968-1969, which is called &#8220;Hong Kong Flu&#8221;.  The latter will mark the debut <span class="link-wrapper">Flu vaccines</span> effective.</p>
<h2 class="subheading gamma pb1 pt3">AIDS (1981 &#8211; present)</h2>
<p class="zeta py0p5">Originally from Kinshasa (Democratic Republic of the Congo) <span class="link-wrapper">Your page virus</span> It came to light in 1981, when the Atlanta Epidemiological Agency, in the United States, warned of unusual cases of polycystic lung (a <span class="link-wrapper">Pneumonia</span> Rare in immunosuppressed patients).  The <span class="link-wrapper">VIH</span> It was not recognized until two years later, in 1983, by a team of researchers from the Pasteur Institute led <span class="link-wrapper">Luc Montagnier</span>.  At the height of the epidemic, in the first decade of this century, two million people died from the virus each year.  36.9 million patients now live with HIV, but the cure <span class="link-wrapper">Antiretrovirals</span> Significantly lowering the death rate.</p>
<div class="mt1 mb1">
<section class="module-toretain module-propal-nl module-propal-nl-bottom border-color-purple bg-off-gray">
<p><span class="icon-Envelope"/><span class="txt">Interested in what you just read?</span></p>
</section>
</div>
</div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="d1010f327ba2c3c93041ebcc4f90ff15" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Dello Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9373527821382765"
     data-ad-slot="7916102596"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a  href='https://www.vaughantoday.ca/author/vihaan/'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" itemprop="image" data-lazy-src="https://www.vaughantoday.ca/wp-content/uploads/2020/11/64-1.jpg"><noscript><img src="https://www.vaughantoday.ca/wp-content/uploads/2020/11/64-1.jpg" alt="" itemprop="image"></noscript></a></div><div class="saboxplugin-authorname"><a href="https://www.vaughantoday.ca/author/vihaan/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Maria Gill</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Subtly charming problem solver. Extreme tv enthusiast. Web scholar. Evil beer expert. Music nerd. Food junkie.&#8221;</p>
</div></div><div class="clearfix"></div></div>			</div><!-- .entry-content -->

			</div><!-- .post-4987 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.vaughantoday.ca/whatsapp-reveals-a-plan-to-explain-the-new-privacy-policy-to-users/" rel="prev">WhatsApp reveals a plan to explain the new privacy policy to users</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-major-epidemics-that-marked-history/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.vaughantoday.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4987' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b6a65b467c" /></p><input type="hidden" id="ak_js" name="ak_js" value="97"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="col-lg-4 widget-area" role="complementary">
	<div class="sticky-sidebar">
		<section id="search-3" class="widget widget_search"><form action="https://www.vaughantoday.ca/" method="get" class="search-form">
	<label class="assistive-text"> Search </label>
	<div class="input-group">
		<input type="search" value="" placeholder="Search" class="form-control s" name="s">
		<div class="input-group-prepend">
			<button class="btn btn-theme">Search</button>
		</div>
	</div>
</form><!-- .search-form -->
</section>
<!-- Quick Adsense Wordpress Plugin: http://quickadsense.com/ -->
<section id="adswidget1-quick-adsense-2" class="widget widget_adswidget1-quick-adsense"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Dello Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9373527821382765"
     data-ad-slot="7916102596"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></section><section id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">Navigate</h3><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.vaughantoday.ca">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.vaughantoday.ca/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.vaughantoday.ca/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.vaughantoday.ca/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-534"><a href="https://www.vaughantoday.ca/science/">Science and Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.vaughantoday.ca/tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.vaughantoday.ca/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.vaughantoday.ca/entertainment/">entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3349"><a href="https://www.vaughantoday.ca/contact-form/">Contact Form</a></li>
</ul></div></section><section id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Pages</h3><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2850"><a href="https://www.vaughantoday.ca/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2849"><a href="https://www.vaughantoday.ca/dmca/">DMCA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2851"><a href="https://www.vaughantoday.ca/contact-form/">Contact Form</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2873"><a href="https://www.vaughantoday.ca/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2848"><a href="https://www.vaughantoday.ca/editorial-policy/">Editorial Policy</a></li>
</ul></div></section>
<!-- Quick Adsense Wordpress Plugin: http://quickadsense.com/ -->
<section id="adswidget2-quick-adsense-2" class="widget widget_adswidget2-quick-adsense"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Dello Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9373527821382765"
     data-ad-slot="7916102596"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></section>	</div><!-- .sticky-sidebar -->
</aside><!-- #secondary -->
								</div><!-- row -->
			</div><!-- .container -->
			</div><!-- #content .site-content-->
			<footer id="colophon" class="site-footer" role="contentinfo">
			
				<section class="featured-stories">
										<div class="container">
													<div class="section-title-wrap">
								<h2 class="stories-title">Recommended</h2>
							</div><!-- .section-title-wrap -->
						
						
						<div class="row justify-content-center">
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://www.vaughantoday.ca/wp-content/uploads/2021/02/The-major-epidemics-that-marked-history.jpg" href="https://www.vaughantoday.ca/the-major-epidemics-that-marked-history/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-21" href="https://www.vaughantoday.ca/science/">science</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://www.vaughantoday.ca/the-major-epidemics-that-marked-history/">The major epidemics that marked history</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://www.vaughantoday.ca/the-major-epidemics-that-marked-history/" title="The major epidemics that marked history">February 19, 2021</a> </div> <div class="by-author vcard author"><a href="https://www.vaughantoday.ca/author/vihaan/">Maria Gill</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://www.vaughantoday.ca/wp-content/uploads/2021/02/1613739985_WhatsApp-reveals-a-plan-to-explain-the-new-privacy-policy.jpg" href="https://www.vaughantoday.ca/whatsapp-reveals-a-plan-to-explain-the-new-privacy-policy-to-users/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-22" href="https://www.vaughantoday.ca/tech/">Tech</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://www.vaughantoday.ca/whatsapp-reveals-a-plan-to-explain-the-new-privacy-policy-to-users/">WhatsApp reveals a plan to explain the new privacy policy to users</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://www.vaughantoday.ca/whatsapp-reveals-a-plan-to-explain-the-new-privacy-policy-to-users/" title="WhatsApp reveals a plan to explain the new privacy policy to users">February 19, 2021</a> </div> <div class="by-author vcard author"><a href="https://www.vaughantoday.ca/author/frosty-dirac/">Jillian Castillo</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://www.vaughantoday.ca/wp-content/uploads/2021/02/Transat-gets-a-certain-amount-of-financial-flexibility-between-now.jpg" href="https://www.vaughantoday.ca/transat-gets-a-certain-amount-of-financial-flexibility-between-now-and-the-transaction/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-20" href="https://www.vaughantoday.ca/economy/">Economy</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://www.vaughantoday.ca/transat-gets-a-certain-amount-of-financial-flexibility-between-now-and-the-transaction/">Transat gets a certain amount of financial flexibility between now and the transaction</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://www.vaughantoday.ca/transat-gets-a-certain-amount-of-financial-flexibility-between-now-and-the-transaction/" title="Transat gets a certain amount of financial flexibility between now and the transaction">February 19, 2021</a> </div> <div class="by-author vcard author"><a href="https://www.vaughantoday.ca/author/vihaan/">Maria Gill</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://www.vaughantoday.ca/wp-content/uploads/2021/02/When-storyboards-are-more-than-just-entertainment.jpg" href="https://www.vaughantoday.ca/when-storyboards-are-more-than-just-entertainment/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-24" href="https://www.vaughantoday.ca/entertainment/">entertainment</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://www.vaughantoday.ca/when-storyboards-are-more-than-just-entertainment/">When storyboards are more than just entertainment</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://www.vaughantoday.ca/when-storyboards-are-more-than-just-entertainment/" title="When storyboards are more than just entertainment">February 19, 2021</a> </div> <div class="by-author vcard author"><a href="https://www.vaughantoday.ca/author/muhammad/">Tony Vaughn</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
													</div><!-- .row .owl-carousel-->
											</div><!-- .container -->
														</section><!-- .featured-stories -->
			
			
				<div class="widget-area">
					<div class="container">
						<div class="row">
							<div class="col-sm-6 col-lg-4">
								<section id="pages-3" class="widget widget_pages"><h3 class="widget-title">Pages</h3>
			<ul>
				<li class="page_item page-item-413"><a href="https://www.vaughantoday.ca/about-us/">About Us</a></li>
<li class="page_item page-item-412"><a href="https://www.vaughantoday.ca/contact-form/">Contact Form</a></li>
<li class="page_item page-item-415"><a href="https://www.vaughantoday.ca/dmca/">DMCA</a></li>
<li class="page_item page-item-2527"><a href="https://www.vaughantoday.ca/editorial-policy/">Editorial Policy</a></li>
<li class="page_item page-item-410"><a href="https://www.vaughantoday.ca/privacy-policy/">Privacy Policy</a></li>
			</ul>

			</section>							</div><!-- footer sidebar column 1 -->
							<div class="col-sm-6 col-lg-4">
								
		<section id="recent-posts-4" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://www.vaughantoday.ca/the-major-epidemics-that-marked-history/" aria-current="page">The major epidemics that marked history</a>
									</li>
											<li>
					<a href="https://www.vaughantoday.ca/whatsapp-reveals-a-plan-to-explain-the-new-privacy-policy-to-users/">WhatsApp reveals a plan to explain the new privacy policy to users</a>
									</li>
											<li>
					<a href="https://www.vaughantoday.ca/transat-gets-a-certain-amount-of-financial-flexibility-between-now-and-the-transaction/">Transat gets a certain amount of financial flexibility between now and the transaction</a>
									</li>
											<li>
					<a href="https://www.vaughantoday.ca/when-storyboards-are-more-than-just-entertainment/">When storyboards are more than just entertainment</a>
									</li>
											<li>
					<a href="https://www.vaughantoday.ca/its-called-stubborn-its-that-simple/">It&#8217;s called stubborn. It&#8217;s that simple.</a>
									</li>
					</ul>

		</section>							</div><!-- footer sidebar column 2 -->
															<div class="col-sm-6 col-lg-4">
									<section id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-primary-menu-container"><ul id="menu-primary-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.vaughantoday.ca">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.vaughantoday.ca/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.vaughantoday.ca/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.vaughantoday.ca/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-534"><a href="https://www.vaughantoday.ca/science/">Science and Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.vaughantoday.ca/tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.vaughantoday.ca/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.vaughantoday.ca/entertainment/">entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3349"><a href="https://www.vaughantoday.ca/contact-form/">Contact Form</a></li>
</ul></div></section>								</div><!-- footer sidebar column 3 -->
														</div><!-- .row -->
					</div><!-- .container -->
				</div><!-- .widget-area -->
			
							<div class="site-info">
					<div class="container">
						<div class="row">
															<div class="copyright col-lg order-lg-1 text-lg-left">
																			<div class="theme-link">
											Copyright &copy; 2021 <a href="https://www.vaughantoday.ca/" title="Vaughan Today" >Vaughan Today</a></div><div class="privacy-link"><a class="privacy-policy-link" href="https://www.vaughantoday.ca/privacy-policy/">Privacy Policy</a></div>								</div><!-- .copyright -->
													</div><!-- .row -->
					</div><!-- .container -->
				</div><!-- .site-info -->
					</footer><!-- #colophon -->
		<div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div>
</div><!-- #page -->

<style type="text/css">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</style>














<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.vaughantoday.ca\/wp-json\/","fifu_nonce":"07a430ea9d"};
/* ]]> */
</script>


<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.vaughantoday.ca/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script src="https://www.vaughantoday.ca/wp-content/cache/min/1/b4709405aa1d31fd6128477bd2e8ca7d.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->