<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Filmed Kanye West for 21 years for a Netflix documentary series Jeen-Yuhs';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Filmed Kanye West for 21 years for a Netflix documentary series Jeen-Yuhs</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=PT%20Sans%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap" /></noscript>
	<link rel="canonical" href="https://www.vaughantoday.ca/filmed-kanye-west-for-21-years-for-a-netflix-documentary-series-jeen-yuhs/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Filmed Kanye West for 21 years for a Netflix documentary series Jeen-Yuhs" />
	<meta property="og:description" content="Netflix on Saturday revealed a preview of a documentary series about Kanye West, in which filmmakers have followed the rapper for 21 years, with his permission. The streaming giant is&hellip;" />
	<meta property="og:url" content="https://www.vaughantoday.ca/filmed-kanye-west-for-21-years-for-a-netflix-documentary-series-jeen-yuhs/" />
	<meta property="og:site_name" content="Vaughan Today" />
	<meta property="article:published_time" content="2021-10-02T00:41:44+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Tony Vaughn" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.vaughantoday.ca/#organization","name":"Vaughan Today","url":"https://www.vaughantoday.ca/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.vaughantoday.ca/#logo","inLanguage":"en-US","url":"https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today.png","contentUrl":"https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today.png","width":361,"height":190,"caption":"Vaughan Today"},"image":{"@id":"https://www.vaughantoday.ca/#logo"}},{"@type":"WebSite","@id":"https://www.vaughantoday.ca/#website","url":"https://www.vaughantoday.ca/","name":"Vaughan Today","description":"Complete News World","publisher":{"@id":"https://www.vaughantoday.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.vaughantoday.ca/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.vaughantoday.ca/filmed-kanye-west-for-21-years-for-a-netflix-documentary-series-jeen-yuhs/#primaryimage","inLanguage":"en-US","url":"https://www.vaughantoday.ca/wp-content/uploads/2021/10/Filmed-Kanye-West-for-21-years-for-a-Netflix-documentary.gif","contentUrl":"https://www.vaughantoday.ca/wp-content/uploads/2021/10/Filmed-Kanye-West-for-21-years-for-a-Netflix-documentary.gif","width":635,"height":358,"caption":"Filmed Kanye West for 21 years for a Netflix documentary series Jeen-Yuhs"},{"@type":"WebPage","@id":"https://www.vaughantoday.ca/filmed-kanye-west-for-21-years-for-a-netflix-documentary-series-jeen-yuhs/#webpage","url":"https://www.vaughantoday.ca/filmed-kanye-west-for-21-years-for-a-netflix-documentary-series-jeen-yuhs/","name":"Filmed Kanye West for 21 years for a Netflix documentary series Jeen-Yuhs","isPartOf":{"@id":"https://www.vaughantoday.ca/#website"},"primaryImageOfPage":{"@id":"https://www.vaughantoday.ca/filmed-kanye-west-for-21-years-for-a-netflix-documentary-series-jeen-yuhs/#primaryimage"},"datePublished":"2021-10-02T00:41:44+00:00","dateModified":"2021-10-02T00:41:44+00:00","breadcrumb":{"@id":"https://www.vaughantoday.ca/filmed-kanye-west-for-21-years-for-a-netflix-documentary-series-jeen-yuhs/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.vaughantoday.ca/filmed-kanye-west-for-21-years-for-a-netflix-documentary-series-jeen-yuhs/"]}]},{"@type":"BreadcrumbList","@id":"https://www.vaughantoday.ca/filmed-kanye-west-for-21-years-for-a-netflix-documentary-series-jeen-yuhs/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Filmed Kanye West for 21 years for a Netflix documentary series Jeen-Yuhs"}]},{"@type":["Article","NewsArticle"],"@id":"https://www.vaughantoday.ca/filmed-kanye-west-for-21-years-for-a-netflix-documentary-series-jeen-yuhs/#article","isPartOf":{"@id":"https://www.vaughantoday.ca/filmed-kanye-west-for-21-years-for-a-netflix-documentary-series-jeen-yuhs/#webpage"},"author":{"@id":"https://www.vaughantoday.ca/#/schema/person/d62645e8872b59db939a056433cfe8c4"},"headline":"Filmed Kanye West for 21 years for a Netflix documentary series Jeen-Yuhs","datePublished":"2021-10-02T00:41:44+00:00","dateModified":"2021-10-02T00:41:44+00:00","mainEntityOfPage":{"@id":"https://www.vaughantoday.ca/filmed-kanye-west-for-21-years-for-a-netflix-documentary-series-jeen-yuhs/#webpage"},"wordCount":276,"commentCount":0,"publisher":{"@id":"https://www.vaughantoday.ca/#organization"},"image":{"@id":"https://www.vaughantoday.ca/filmed-kanye-west-for-21-years-for-a-netflix-documentary-series-jeen-yuhs/#primaryimage"},"thumbnailUrl":"https://www.vaughantoday.ca/wp-content/uploads/2021/10/Filmed-Kanye-West-for-21-years-for-a-Netflix-documentary.gif","articleSection":["entertainment"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.vaughantoday.ca/filmed-kanye-west-for-21-years-for-a-netflix-documentary-series-jeen-yuhs/#respond"]}]},{"@type":"Person","@id":"https://www.vaughantoday.ca/#/schema/person/d62645e8872b59db939a056433cfe8c4","name":"Tony Vaughn","image":{"@type":"ImageObject","@id":"https://www.vaughantoday.ca/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9a895b9ad2ec6e498da516851038438b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/9a895b9ad2ec6e498da516851038438b?s=96&d=mm&r=g","caption":"Tony Vaughn"},"description":"\"Total creator. Evil zombie fan. Food evangelist. Alcohol practitioner. Web aficionado. Passionate beer advocate.\""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Vaughan Today &raquo; Feed" href="https://www.vaughantoday.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vaughan Today &raquo; Comments Feed" href="https://www.vaughantoday.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vaughan Today &raquo; Filmed Kanye West for 21 years for a Netflix documentary series Jeen-Yuhs Comments Feed" href="https://www.vaughantoday.ca/filmed-kanye-west-for-21-years-for-a-netflix-documentary-series-jeen-yuhs/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vaughantoday.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.vaughantoday.ca/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.vaughantoday.ca/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.vaughantoday.ca/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://www.vaughantoday.ca/wp-content/themes/mags-pro/assets/library/bootstrap/css/bootstrap.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='https://www.vaughantoday.ca/wp-content/themes/mags-pro/assets/library/font-awesome/css/all.min.css?ver=5.7.2' type='text/css' media='all' />

<link rel='stylesheet' id='owl-carousel-css'  href='https://www.vaughantoday.ca/wp-content/themes/mags-pro/assets/library/owl-carousel/owl.carousel.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mags-style-css'  href='https://www.vaughantoday.ca/wp-content/themes/mags-pro/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.vaughantoday.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=10.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vaughantoday.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' data-cfasync='true' id='jquery-core-js' defer></script>

<script type='text/javascript' id='cfmonitor-js-extra'>
/* <![CDATA[ */
var cfmonitor = {"client_ip":"107.23.218.4","max_clicks":"2","clicks":"0","is_blocked":"0","customclass":"","disablead":"false","currentURL":"\/filmed-kanye-west-for-21-years-for-a-netflix-documentary-series-jeen-yuhs\/","debug":"true","caching":"1","ajaxurl":"https:\/\/www.vaughantoday.ca\/wp-admin\/admin-ajax.php","nonce":"7cbb7a3f08"};
/* ]]> */
</script>


<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.vaughantoday.ca/wp-content/themes/mags-pro/assets/js/html5.js?ver=3.7.3' data-cfasync='true' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.vaughantoday.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.vaughantoday.ca/wp-json/wp/v2/posts/16739" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vaughantoday.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vaughantoday.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.vaughantoday.ca/?p=16739' />
<meta name="framework" content="Redux 4.2.14" /><link rel="preconnect" href="https://cdnjs.cloudflare.com"><script data-ad-client="ca-pub-3059805454647315" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<script data-ad-client="ca-pub-7561420867844318" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2988081137721490" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5395246548978360" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8852359589177633" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-9373527821382765" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7549848403777038" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1002222987041100" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2286843017297526" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8512117689471250" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-6339419063394600" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7055430779784404" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1282998403883329" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1959342430339023" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8681597530161456" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4340007952103971" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7378220154980429" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2144735531368922" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4376846659655258" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-9782305711909283" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2913700801068620" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1455291460780948" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5899356243834020" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1489419147573258" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1453234738179354" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1760846938532726" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8790038358560322" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4332103873892195" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5061020171259996" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8857444583171744" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="google-site-verification" content="f9l-gbC69XXxKdtmAFzXlFeruLZLpViitlar-RIx7QQ" /><script data-ad-client="ca-pub-9373527821382765" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="pingback" href="https://www.vaughantoday.ca/xmlrpc.php">
	<style type="text/css">
				@media (min-width: 768px) {
				}
		@media (min-width: 992px) {
					}
		@media (min-width: 768px) and (max-width: 991px) {
					}
		/* Color Scheme > links */
			::selection {
				background-color: #9651cc;
				color: #fff;
			}
			::-moz-selection {
				background-color: #9651cc;
				color: #fff;
			}
			a,
			a:hover,
			a:focus,
			a:active,
			.entry-title a:hover,
			.entry-title a:focus,
			.entry-title a:active,
			.post-boxed .entry-title a:hover,
			.site-footer .widget-area .post-boxed .entry-title a:hover,
			.entry-meta a:hover,
			.entry-meta a:focus,
			.post-boxed .entry-meta a:hover,
			.site-footer .widget-area .post-boxed .entry-meta a:hover,
			.entry-meta .tag-links a,
			.nav-links a:hover,
			.widget ul li a:hover,
			.widget_categories .current-cat a,
			.comment-metadata a.comment-edit-link,
			.widget_nav_menu ul li.current_page_item > a,
			.widget_nav_menu ul li.current_page_ancestor > a,
			.widget_nav_menu ul li.current-menu-item > a,
			.widget_nav_menu ul li.current-menu-ancestor > a,
			.widget_pages ul li.current_page_item > a,
			.widget_pages ul li.current_page_ancestor > a,
			.widget_tag_cloud a:hover,
			.woocommerce.widget_product_categories ul.product-categories .cat-parent > a,
			.woocommerce.widget_product_categories ul.product-categories .current-cat a,
			.woocommerce .star-rating,
			.woocommerce .star-rating:before {
				color: #9651cc;
			}
		/* Color Scheme > Navigation */
			.navbar {
				background-color: #9651cc;
			}
			.main-navigation li ul li:hover > a,
			.main-navigation li ul li.current-menu-item > a,
			.main-navigation li ul li.current-menu-ancestor > a,
			.main-navigation ul li li.current_page_item > a,
			.main-navigation li ul li.current_page_ancestor > a {
				color: #9651cc;
			}
			@media (max-width: 991px) {
				.main-navigation ul li.current_page_item > a,
				.main-navigation ul li.current_page_ancestor > a,
				.main-navigation ul li.current-menu-item > a,
				.main-navigation ul li.current-menu-ancestor > a,
				.main-navigation ul li a:hover,
				.main-navigation ul li a:focus,
				.main-navigation ul li:hover > a,
				.main-navigation li ul li:hover > a,
				.main-navigation li ul li.current-menu-item > a,
				.main-navigation li ul li.current-menu-ancestor > a,
				.main-navigation ul li li.current_page_item > a,
				.main-navigation li ul li.current_page_ancestor > a {
					color: #9651cc;
				}
			}
		/* Color Scheme > Buttons */
			.btn-theme,
			.btn-outline-theme:hover,
			.btn-outline-info:not(:disabled):not(.disabled).active,
			.btn-outline-info:not(:disabled):not(.disabled):active,
			.show > .btn-outline-info.dropdown-toggle,
			input[type="reset"],
			input[type="button"],
			input[type="submit"],
			button[type="submit"],
			.back-to-top a,
			#bbpress-forums button,
			div.bbp-submit-wrapper button,
			.bbp_widget_login .button,
			.navigation.pagination .current,
			.navigation.pagination a:hover,
			.page-links span,
			.page-links a:hover span,
			.woocommerce #respond input#submit,
			.woocommerce a.button,
			.woocommerce button.button,
			.woocommerce input.button,
			.woocommerce #respond input#submit.alt,
			.woocommerce a.button.alt,
			.woocommerce button.button.alt,
			.woocommerce input.button.alt,
			.woocommerce-cart .wc-proceed-to-checkout a.checkout-button,
			.woocommerce input.button:disabled,
			.woocommerce input.button:disabled[disabled],
			.woocommerce input.button:disabled:hover,
			.woocommerce input.button:disabled[disabled]:hover,
			.woocommerce button.button:disabled,
			.woocommerce button.button:disabled[disabled],
			.woocommerce button.button.alt.disabled,
			.woocommerce button.button.alt.disabled:hover,
			.woocommerce span.onsale,
			.woocommerce .widget_price_filter .ui-slider .ui-slider-range,
			.woocommerce .widget_price_filter .ui-slider .ui-slider-handle {
				background-color: #9651cc;
			}
			.btn-outline-theme {
				border-color: #9651cc;
			}
			.btn-outline-theme,
			.btn-outline-theme a,
			.navigation.post-navigation .nav-links a:hover {
				color: #9651cc;
			}
		/* Color Scheme > Elements */
			.theme-color,
			.format-quote blockquote:before {
				color: #9651cc;
			}
			.theme-bg-color,
			.post.sticky .entry-header:before,
			.hentry.sticky .entry-header:before,
			.widget_calendar #wp-calendar tbody td#today {
				background-color: #9651cc;
			}
		/* Elements Color > Top Bar */
			.info-bar,
			.info-bar .infobar-links ul {
				background-color: #9651cc;
			}
			</style>

		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<style type="text/css">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</style><link rel="icon" href="https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today-Favicon-150x110.png" sizes="32x32" />
<link rel="icon" href="https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today-Favicon.png" />
<meta name="msapplication-TileImage" content="https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today-Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-16739 single-format-standard custom-background wp-custom-logo theme-body group-blog">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	<header id="masthead" class="site-header">
					<div class="info-bar infobar-links-on">
				<div class="container">
					<div class="row gutter-10">
						<div class="col-12 col-sm contact-section">
							<div class="date">
								<ul><li>Saturday, October 2, 2021</li></ul>
							</div>
						</div><!-- .contact-section -->

													<div class="col-lg-auto infobar-links order-lg-2">
								<button class="infobar-links-menu-toggle">Responsive Menu</button>
								<ul class="clearfix"><li id="menu-item-2850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2850"><a href="https://www.vaughantoday.ca/about-us/">About Us</a></li>
<li id="menu-item-2849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2849"><a href="https://www.vaughantoday.ca/dmca/">DMCA</a></li>
<li id="menu-item-2851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2851"><a href="https://www.vaughantoday.ca/contact-form/">Contact Form</a></li>
<li id="menu-item-2873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2873"><a href="https://www.vaughantoday.ca/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2848"><a href="https://www.vaughantoday.ca/editorial-policy/">Editorial Policy</a></li>
</ul>							</div><!-- .infobar-links -->
											</div><!-- .row -->
          		</div><!-- .container -->
        	</div><!-- .infobar -->
        			<div class="navbar-head" >
				<div class="container">
					<div class="row align-items-center justify-content-lg-between">
						<div class="col-auto site-branding navbar-brand">
							<a href="https://www.vaughantoday.ca/" class="custom-logo-link" rel="home"><img width="361" height="190" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20361%20190'%3E%3C/svg%3E" class="custom-logo" alt="Vaughan Today" data-lazy-srcset="https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today.png 361w, https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today-300x158.png 300w" data-lazy-sizes="(max-width: 361px) 100vw, 361px" data-lazy-src="https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today.png" /><noscript><img width="361" height="190" src="https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today.png" class="custom-logo" alt="Vaughan Today" srcset="https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today.png 361w, https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today-300x158.png 300w" sizes="(max-width: 361px) 100vw, 361px" /></noscript></a>							<div class="site-title-wrap">
																	<h2 class="site-title"><a class="site-title-link" href="https://www.vaughantoday.ca/" rel="home">Vaughan Today</a></h2>
																	<p class="site-description">Complete News World</p>
															</div><!-- .site-title-wrap -->
						</div><!-- .site-branding .navbar-brand -->
											</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .navbar-head -->
				<nav class="navbar navbar-expand-lg" id="sticky-navigation-bar">
			<div class="container navbar-header-container">

				
				<div class="container navigation-icons-wrap justify-content-between d-lg-none">
					<button class="navbar-toggler menu-toggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation"></button>
					<span class="search-toggle"></span>
				</div><!-- .navigation-icons-wrap -->

				
				<div class="navbar-main">
					<span class="search-toggle"></span>
					<div class="search-block off">
						<div class="container">
							<form action="https://www.vaughantoday.ca/" method="get" class="search-form">
	<label class="assistive-text"> Search </label>
	<div class="input-group">
		<input type="search" value="" placeholder="Search" class="form-control s" name="s">
		<div class="input-group-prepend">
			<button class="btn btn-theme">Search</button>
		</div>
	</div>
</form><!-- .search-form -->
						</div><!-- .container -->
					</div><!-- .search-box -->
					<div class="collapse navbar-collapse" id="navbarCollapse">
						<div id="site-navigation" class="main-navigation nav-uppercase" role="navigation">
							<ul class="nav-menu navbar-nav"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.vaughantoday.ca">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.vaughantoday.ca/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.vaughantoday.ca/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.vaughantoday.ca/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.vaughantoday.ca/science/">Science and Health</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.vaughantoday.ca/tech/">Technology</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.vaughantoday.ca/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-537"><a href="https://www.vaughantoday.ca/entertainment/">entertainment</a></li>
<li id="menu-item-10725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10725"><a href="https://www.vaughantoday.ca/contact-form/">Contact Form</a></li>
</ul>						</div><!-- #site-navigation .main-navigation -->
					</div><!-- .navbar-collapse -->
				</div><!-- .navbar-main -->
							</div><!-- .navbar-header-container -->
		</nav><!-- .navbar -->

		
					<div id="breadcrumb">
				<div class="container">
					<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.vaughantoday.ca" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.vaughantoday.ca/entertainment/" itemprop="item"><span itemprop="name">entertainment</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Filmed Kanye West for 21 years for a Netflix documentary series Jeen-Yuhs</span><meta itemprop="position" content="3" /></li></ul></div>				</div>
			</div><!-- .breadcrumb -->
			</header><!-- #masthead -->
	<div id="content" class="site-content">
					<div class="container">
				<div class="row justify-content-center site-content-row">
		<div id="primary" class="col-lg-8 content-area">		<main id="main" class="site-main">

				<div class="post-16739 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">

		
					<figure class="post-featured-image page-single-img-wrap">
						<div data-bg="https://www.vaughantoday.ca/wp-content/uploads/2021/10/Filmed-Kanye-West-for-21-years-for-a-Netflix-documentary.gif" class="post-img rocket-lazyload" style=""></div>
					</figure><!-- .post-featured-image .page-single-img-wrap -->

				
				<div class="entry-meta category-meta">
					<div class="cat-links">
				<a class="cat-links-24" href="https://www.vaughantoday.ca/entertainment/">entertainment</a>
			</div>
				</div><!-- .entry-meta -->

			
					<header class="entry-header">
				<h1 class="entry-title">Filmed Kanye West for 21 years for a Netflix documentary series Jeen-Yuhs</h1>
									<div class="entry-meta">
						<div class="date"><a href="https://www.vaughantoday.ca/filmed-kanye-west-for-21-years-for-a-netflix-documentary-series-jeen-yuhs/" title="Filmed Kanye West for 21 years for a Netflix documentary series Jeen-Yuhs">October 2, 2021</a> </div> <div class="by-author vcard author"><a href="https://www.vaughantoday.ca/author/muhammad/">Tony Vaughn</a> </div>											</div><!-- .entry-meta -->
								</header>
		
			<div class="entry-content">
				
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="d1010f327ba2c3c93041ebcc4f90ff15" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Dello Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9373527821382765"
     data-ad-slot="7916102596"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div>
<p class="e-p">Netflix on Saturday revealed a preview of a documentary series about Kanye West, in which filmmakers have followed the rapper for 21 years, with his permission.  The streaming giant is said to have spent nearly US$30 million (about C$38 million) to get the series titled <em>Jane Yeohs</em>According to the magazine <em>painting</em>.</p>
</div>
<div id="">
<p class="e-p">The first trailer for this three-part documentary was shown at Tudum, the premiere event on Netflix dedicated to promoting upcoming content on the platform.  We could see rapper Moss Def and young Kanye West performing strong hits in New York in 2002.</p>
<div class="sc-evbrlc-0 laltCF youtube youtube-attachment-container h_iframe">
<p><button class="list-tab-skip" type="button" value="Passer la liste">The start of the YouTube gadget.  Skip the widget?</button><iframe title="JEEN-YUHS | First Look Clip | Netflix" width="1110" height="624" src="https://www.youtube.com/embed/WPDAbEVCSTU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><button class="list-tab-skip start" type="button" value="Retour au début de la liste">The end of the YouTube gadget.  Back to the beginning of the widget?</button></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="d1010f327ba2c3c93041ebcc4f90ff15" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Dello Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9373527821382765"
     data-ad-slot="7916102596"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

</div>
<p class="e-p"><em>Jane Yeohs</em> Directed by filmmakers Clarence <q data-attributes="{&quot;lang&quot;:{&quot;value&quot;:&quot;fr&quot;,&quot;label&quot;:&quot;Français&quot;},&quot;value&quot;:{&quot;html&quot;:&quot;Coodie&quot;,&quot;text&quot;:&quot;Coodie&quot;}}"><span lang="fr" title="Français">kodi</span></q>    Simmons and Chike Ozah, aka the duo as Coodie &#038; Chike.  The two men, who also run production company Creative Control, directed the music video for <em>through wire</em>, Kanye West&#8217;s first single released in 2003, as well as one of three music videos for the song.<em> Jesus walks</em>, a huge success for the rapper in 2004.</p>
<div class="sc-evbrlc-0 laltCF youtube youtube-attachment-container h_iframe">
<p><button class="list-tab-skip" type="button" value="Passer la liste">The start of the YouTube gadget.  Skip the widget?</button><iframe title="Kanye West - Through The Wire" width="1110" height="833" src="https://www.youtube.com/embed/uvb-1wjAtk4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><button class="list-tab-skip start" type="button" value="Retour au début de la liste">The end of the YouTube gadget.  Back to the beginning of the widget?</button></p>
</div>
<p class="e-p">Although the main interested party is not creatively involved in the documentary, it has given the film makers permission to film it for over 20 years.  So the documentary is full of unreleased video recordings taken during Kanye West&#8217;s rise to international fame.<em> Jane Yeohs</em> It will be available on Netflix during 2022. </p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.vaughantoday.ca/known-release-date/" target="_blank" rel="dofollow" class="u21736260c8a69ec125c3d58bd2b66ab6"><!-- INLINE RELATED POSTS 1/3 //--><style> .u21736260c8a69ec125c3d58bd2b66ab6 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u21736260c8a69ec125c3d58bd2b66ab6:active, .u21736260c8a69ec125c3d58bd2b66ab6:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u21736260c8a69ec125c3d58bd2b66ab6 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u21736260c8a69ec125c3d58bd2b66ab6 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u21736260c8a69ec125c3d58bd2b66ab6 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u21736260c8a69ec125c3d58bd2b66ab6:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Known release date</span></div></a></div></div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="d1010f327ba2c3c93041ebcc4f90ff15" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Dello Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9373527821382765"
     data-ad-slot="7916102596"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100"  height="100" alt="" itemprop="image" data-lazy-src="https://www.vaughantoday.ca/wp-content/uploads/2020/11/10.jpg"><noscript><img src="https://www.vaughantoday.ca/wp-content/uploads/2020/11/10.jpg" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://www.vaughantoday.ca/author/muhammad/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Tony Vaughn</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Total creator. Evil zombie fan. Food evangelist. Alcohol practitioner. Web aficionado. Passionate beer advocate.&#8221;</p>
</div></div><div class="clearfix"></div></div></div>			</div><!-- .entry-content -->

			</div><!-- .post-16739 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.vaughantoday.ca/fete-de-la-science-check-out-the-program/" rel="prev">Fête de la science: Check out the program!</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/filmed-kanye-west-for-21-years-for-a-netflix-documentary-series-jeen-yuhs/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.vaughantoday.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16739' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7a99bbd072" /></p><input type="hidden" id="ak_js" name="ak_js" value="249"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="col-lg-4 widget-area" role="complementary">
	<div class="sticky-sidebar">
		
<!-- Quick Adsense Wordpress Plugin: http://quickadsense.com/ -->
<section id="adswidget1-quick-adsense-2" class="widget widget_adswidget1-quick-adsense"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Dello Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9373527821382765"
     data-ad-slot="7916102596"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></section><section id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">Navigate</h3><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.vaughantoday.ca">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.vaughantoday.ca/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.vaughantoday.ca/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.vaughantoday.ca/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.vaughantoday.ca/science/">Science and Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.vaughantoday.ca/tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.vaughantoday.ca/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-537"><a href="https://www.vaughantoday.ca/entertainment/">entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10725"><a href="https://www.vaughantoday.ca/contact-form/">Contact Form</a></li>
</ul></div></section><section id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Pages</h3><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2850"><a href="https://www.vaughantoday.ca/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2849"><a href="https://www.vaughantoday.ca/dmca/">DMCA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2851"><a href="https://www.vaughantoday.ca/contact-form/">Contact Form</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2873"><a href="https://www.vaughantoday.ca/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2848"><a href="https://www.vaughantoday.ca/editorial-policy/">Editorial Policy</a></li>
</ul></div></section>
<!-- Quick Adsense Wordpress Plugin: http://quickadsense.com/ -->
<section id="adswidget2-quick-adsense-2" class="widget widget_adswidget2-quick-adsense"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Dello Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9373527821382765"
     data-ad-slot="7916102596"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></section>	</div><!-- .sticky-sidebar -->
</aside><!-- #secondary -->
								</div><!-- row -->
			</div><!-- .container -->
			</div><!-- #content .site-content-->
			<footer id="colophon" class="site-footer" role="contentinfo">
			
				<section class="featured-stories">
										<div class="container">
													<div class="section-title-wrap">
								<h2 class="stories-title">Recommended</h2>
							</div><!-- .section-title-wrap -->
						
						
						<div class="row justify-content-center">
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://www.vaughantoday.ca/wp-content/uploads/2021/10/Filmed-Kanye-West-for-21-years-for-a-Netflix-documentary.gif" href="https://www.vaughantoday.ca/filmed-kanye-west-for-21-years-for-a-netflix-documentary-series-jeen-yuhs/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-24" href="https://www.vaughantoday.ca/entertainment/">entertainment</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://www.vaughantoday.ca/filmed-kanye-west-for-21-years-for-a-netflix-documentary-series-jeen-yuhs/">Filmed Kanye West for 21 years for a Netflix documentary series Jeen-Yuhs</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://www.vaughantoday.ca/filmed-kanye-west-for-21-years-for-a-netflix-documentary-series-jeen-yuhs/" title="Filmed Kanye West for 21 years for a Netflix documentary series Jeen-Yuhs">October 2, 2021</a> </div> <div class="by-author vcard author"><a href="https://www.vaughantoday.ca/author/muhammad/">Tony Vaughn</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://www.vaughantoday.ca/wp-content/uploads/2021/10/1633135223_Fete-de-la-science-Check-out-the-program.jpg" href="https://www.vaughantoday.ca/fete-de-la-science-check-out-the-program/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-21" href="https://www.vaughantoday.ca/science/">science</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://www.vaughantoday.ca/fete-de-la-science-check-out-the-program/">Fête de la science: Check out the program!</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://www.vaughantoday.ca/fete-de-la-science-check-out-the-program/" title="Fête de la science: Check out the program!">October 2, 2021</a> </div> <div class="by-author vcard author"><a href="https://www.vaughantoday.ca/author/vihaan/">Maria Gill</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://www.vaughantoday.ca/wp-content/uploads/2021/10/Change-of-tack-in-Rouge-et-Or-Arnaud-Desjardins-will.jpg" href="https://www.vaughantoday.ca/change-of-tack-in-rouge-et-or-arnaud-desjardins-will-be-the-main-midfielder-against-mcgill/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-23" href="https://www.vaughantoday.ca/sport/">sport</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://www.vaughantoday.ca/change-of-tack-in-rouge-et-or-arnaud-desjardins-will-be-the-main-midfielder-against-mcgill/">Change of tack in Rouge et Or: Arnaud Desjardins will be the main midfielder against McGill</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://www.vaughantoday.ca/change-of-tack-in-rouge-et-or-arnaud-desjardins-will-be-the-main-midfielder-against-mcgill/" title="Change of tack in Rouge et Or: Arnaud Desjardins will be the main midfielder against McGill">October 2, 2021</a> </div> <div class="by-author vcard author"><a href="https://www.vaughantoday.ca/author/reyansh/">Virginia Whitehead</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://www.vaughantoday.ca/wp-content/uploads/2021/10/1633134942_Fly-over-a-mysterious-planet-Alert.jpeg" href="https://www.vaughantoday.ca/fly-over-a-mysterious-planet-alert/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-22" href="https://www.vaughantoday.ca/tech/">Tech</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://www.vaughantoday.ca/fly-over-a-mysterious-planet-alert/">Fly over a mysterious planet: Alert!</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://www.vaughantoday.ca/fly-over-a-mysterious-planet-alert/" title="Fly over a mysterious planet: Alert!">October 2, 2021</a> </div> <div class="by-author vcard author"><a href="https://www.vaughantoday.ca/author/frosty-dirac/">Jillian Castillo</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
													</div><!-- .row .owl-carousel-->
											</div><!-- .container -->
														</section><!-- .featured-stories -->
			
			
				<div class="widget-area">
					<div class="container">
						<div class="row">
							<div class="col-sm-6 col-lg-4">
								<section id="pages-3" class="widget widget_pages"><h3 class="widget-title">Pages</h3>
			<ul>
				<li class="page_item page-item-413"><a href="https://www.vaughantoday.ca/about-us/">About Us</a></li>
<li class="page_item page-item-412"><a href="https://www.vaughantoday.ca/contact-form/">Contact Form</a></li>
<li class="page_item page-item-415"><a href="https://www.vaughantoday.ca/dmca/">DMCA</a></li>
<li class="page_item page-item-2527"><a href="https://www.vaughantoday.ca/editorial-policy/">Editorial Policy</a></li>
<li class="page_item page-item-410"><a href="https://www.vaughantoday.ca/privacy-policy/">Privacy Policy</a></li>
			</ul>

			</section>							</div><!-- footer sidebar column 1 -->
							<div class="col-sm-6 col-lg-4">
								
		<section id="recent-posts-4" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://www.vaughantoday.ca/filmed-kanye-west-for-21-years-for-a-netflix-documentary-series-jeen-yuhs/" aria-current="page">Filmed Kanye West for 21 years for a Netflix documentary series Jeen-Yuhs</a>
									</li>
											<li>
					<a href="https://www.vaughantoday.ca/fete-de-la-science-check-out-the-program/">Fête de la science: Check out the program!</a>
									</li>
											<li>
					<a href="https://www.vaughantoday.ca/change-of-tack-in-rouge-et-or-arnaud-desjardins-will-be-the-main-midfielder-against-mcgill/">Change of tack in Rouge et Or: Arnaud Desjardins will be the main midfielder against McGill</a>
									</li>
											<li>
					<a href="https://www.vaughantoday.ca/fly-over-a-mysterious-planet-alert/">Fly over a mysterious planet: Alert!</a>
									</li>
											<li>
					<a href="https://www.vaughantoday.ca/australia-prime-minister-of-the-most-populous-state-resigns/">Australia: Prime Minister of the most populous state resigns</a>
									</li>
					</ul>

		</section>							</div><!-- footer sidebar column 2 -->
															<div class="col-sm-6 col-lg-4">
									<section id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-primary-menu-container"><ul id="menu-primary-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.vaughantoday.ca">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.vaughantoday.ca/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.vaughantoday.ca/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.vaughantoday.ca/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.vaughantoday.ca/science/">Science and Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.vaughantoday.ca/tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.vaughantoday.ca/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-537"><a href="https://www.vaughantoday.ca/entertainment/">entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10725"><a href="https://www.vaughantoday.ca/contact-form/">Contact Form</a></li>
</ul></div></section>								</div><!-- footer sidebar column 3 -->
														</div><!-- .row -->
					</div><!-- .container -->
				</div><!-- .widget-area -->
			
							<div class="site-info">
					<div class="container">
						<div class="row">
															<div class="copyright col-lg order-lg-1 text-lg-left">
																			<div class="theme-link">
											Copyright &copy; 2021 <a href="https://www.vaughantoday.ca/" title="Vaughan Today" >Vaughan Today</a></div><div class="privacy-link"><a class="privacy-policy-link" href="https://www.vaughantoday.ca/privacy-policy/">Privacy Policy</a></div>								</div><!-- .copyright -->
													</div><!-- .row -->
					</div><!-- .container -->
				</div><!-- .site-info -->
					</footer><!-- #colophon -->
		<div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div>
</div><!-- #page -->

<script type="text/javascript">var jQueryScriptOutputted = false;function initJQuery() {if (typeof(jQuery) == "undefined") {if (!jQueryScriptOutputted) {jQueryScriptOutputted = true;document.write("<scr" + "ipt type=\"text/javascript\" src=\"https://code.jquery.com/jquery-1.8.2.min.js\"></scr" + "ipt>");}setTimeout("initJQuery()", 50);}}initJQuery();</script><script type="text/javascript">window.addEventListener('DOMContentLoaded', function() {jQuery(document).ready(function() {
jQuery(".d1010f327ba2c3c93041ebcc4f90ff15").click(function() {
jQuery.post(
"https://www.vaughantoday.ca/wp-admin/admin-ajax.php", {
"action": "quick_adsense_onpost_ad_click",
"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
"quick_adsense_nonce": "9e6d85ecee",
}, function(response) { }
);
});
});
});</script>














<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.vaughantoday.ca\/wp-json\/","fifu_nonce":"f703a06e61"};
/* ]]> */
</script>


<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.vaughantoday.ca/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script src="https://www.vaughantoday.ca/wp-content/cache/min/1/291efe094300454b58fb1df8df247c5d.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->