<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='In Dieppe, the Canadian Film Festival asserts itself in the world of cinema';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>In Dieppe, the Canadian Film Festival asserts itself in the world of cinema</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=PT%20Sans%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Sans%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap" /></noscript>
	<link rel="canonical" href="https://www.vaughantoday.ca/in-dieppe-the-canadian-film-festival-asserts-itself-in-the-world-of-cinema/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="In Dieppe, the Canadian Film Festival asserts itself in the world of cinema" />
	<meta property="og:description" content="From March 24 to 27, the ninth edition of the Canadian Dieppe Film Festival will be held in Dieppe. Thanks to the arrival of prestigious guests and original programming, the&hellip;" />
	<meta property="og:url" content="https://www.vaughantoday.ca/in-dieppe-the-canadian-film-festival-asserts-itself-in-the-world-of-cinema/" />
	<meta property="og:site_name" content="Vaughan Today" />
	<meta property="article:published_time" content="2022-03-24T18:17:32+00:00" />
	<meta property="og:image" content="https://www.vaughantoday.ca/wp-content/uploads/2022/03/In-Dieppe-the-Canadian-Film-Festival-asserts-itself-in-the.jfif.jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Tony Vaughn" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.vaughantoday.ca/#organization","name":"Vaughan Today","url":"https://www.vaughantoday.ca/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.vaughantoday.ca/#logo","inLanguage":"en-US","url":"https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today.png","contentUrl":"https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today.png","width":361,"height":190,"caption":"Vaughan Today"},"image":{"@id":"https://www.vaughantoday.ca/#logo"}},{"@type":"WebSite","@id":"https://www.vaughantoday.ca/#website","url":"https://www.vaughantoday.ca/","name":"Vaughan Today","description":"Complete News World","publisher":{"@id":"https://www.vaughantoday.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.vaughantoday.ca/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.vaughantoday.ca/in-dieppe-the-canadian-film-festival-asserts-itself-in-the-world-of-cinema/#primaryimage","inLanguage":"en-US","url":"https://www.vaughantoday.ca/wp-content/uploads/2022/03/In-Dieppe-the-Canadian-Film-Festival-asserts-itself-in-the.jpg","contentUrl":"https://www.vaughantoday.ca/wp-content/uploads/2022/03/In-Dieppe-the-Canadian-Film-Festival-asserts-itself-in-the.jpg","width":930,"height":620,"caption":"In Dieppe, the Canadian Film Festival asserts itself in the world of cinema"},{"@type":"WebPage","@id":"https://www.vaughantoday.ca/in-dieppe-the-canadian-film-festival-asserts-itself-in-the-world-of-cinema/#webpage","url":"https://www.vaughantoday.ca/in-dieppe-the-canadian-film-festival-asserts-itself-in-the-world-of-cinema/","name":"In Dieppe, the Canadian Film Festival asserts itself in the world of cinema","isPartOf":{"@id":"https://www.vaughantoday.ca/#website"},"primaryImageOfPage":{"@id":"https://www.vaughantoday.ca/in-dieppe-the-canadian-film-festival-asserts-itself-in-the-world-of-cinema/#primaryimage"},"datePublished":"2022-03-24T18:17:32+00:00","dateModified":"2022-03-24T18:17:32+00:00","breadcrumb":{"@id":"https://www.vaughantoday.ca/in-dieppe-the-canadian-film-festival-asserts-itself-in-the-world-of-cinema/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.vaughantoday.ca/in-dieppe-the-canadian-film-festival-asserts-itself-in-the-world-of-cinema/"]}]},{"@type":"BreadcrumbList","@id":"https://www.vaughantoday.ca/in-dieppe-the-canadian-film-festival-asserts-itself-in-the-world-of-cinema/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"In Dieppe, the Canadian Film Festival asserts itself in the world of cinema"}]},{"@type":"NewsArticle","@id":"https://www.vaughantoday.ca/in-dieppe-the-canadian-film-festival-asserts-itself-in-the-world-of-cinema/#article","isPartOf":{"@id":"https://www.vaughantoday.ca/in-dieppe-the-canadian-film-festival-asserts-itself-in-the-world-of-cinema/#webpage"},"author":{"@id":"https://www.vaughantoday.ca/#/schema/person/d62645e8872b59db939a056433cfe8c4"},"headline":"In Dieppe, the Canadian Film Festival asserts itself in the world of cinema","datePublished":"2022-03-24T18:17:32+00:00","dateModified":"2022-03-24T18:17:32+00:00","mainEntityOfPage":{"@id":"https://www.vaughantoday.ca/in-dieppe-the-canadian-film-festival-asserts-itself-in-the-world-of-cinema/#webpage"},"wordCount":714,"commentCount":0,"publisher":{"@id":"https://www.vaughantoday.ca/#organization"},"image":{"@id":"https://www.vaughantoday.ca/in-dieppe-the-canadian-film-festival-asserts-itself-in-the-world-of-cinema/#primaryimage"},"thumbnailUrl":"https://www.vaughantoday.ca/wp-content/uploads/2022/03/In-Dieppe-the-Canadian-Film-Festival-asserts-itself-in-the.jpg","articleSection":["entertainment"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.vaughantoday.ca/in-dieppe-the-canadian-film-festival-asserts-itself-in-the-world-of-cinema/#respond"]}]},{"@type":"Person","@id":"https://www.vaughantoday.ca/#/schema/person/d62645e8872b59db939a056433cfe8c4","name":"Tony Vaughn","image":{"@type":"ImageObject","@id":"https://www.vaughantoday.ca/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9a895b9ad2ec6e498da516851038438b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/9a895b9ad2ec6e498da516851038438b?s=96&d=mm&r=g","caption":"Tony Vaughn"},"description":"\"Total creator. Evil zombie fan. Food evangelist. Alcohol practitioner. Web aficionado. Passionate beer advocate.\""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Vaughan Today &raquo; Feed" href="https://www.vaughantoday.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vaughan Today &raquo; Comments Feed" href="https://www.vaughantoday.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vaughan Today &raquo; In Dieppe, the Canadian Film Festival asserts itself in the world of cinema Comments Feed" href="https://www.vaughantoday.ca/in-dieppe-the-canadian-film-festival-asserts-itself-in-the-world-of-cinema/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vaughantoday.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.vaughantoday.ca/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.vaughantoday.ca/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.vaughantoday.ca/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://www.vaughantoday.ca/wp-content/themes/mags-pro/assets/library/bootstrap/css/bootstrap.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='https://www.vaughantoday.ca/wp-content/themes/mags-pro/assets/library/font-awesome/css/all.min.css?ver=5.7.2' type='text/css' media='all' />

<link rel='stylesheet' id='owl-carousel-css'  href='https://www.vaughantoday.ca/wp-content/themes/mags-pro/assets/library/owl-carousel/owl.carousel.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mags-style-css'  href='https://www.vaughantoday.ca/wp-content/themes/mags-pro/style.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.vaughantoday.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=10.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vaughantoday.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' data-cfasync='true' id='jquery-core-js' defer></script>

<script type='text/javascript' id='jquery-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function() {
	jQuery(".d1010f327ba2c3c93041ebcc4f90ff15").click(function() {
		jQuery.post(
			"https://www.vaughantoday.ca/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "668e5ec9d3",
			}, function(response) { }
		);
	});
});
});</script>
<script type='text/javascript' id='cfmonitor-js-extra'>
/* <![CDATA[ */
var cfmonitor = {"client_ip":"35.173.238.138","max_clicks":"2","clicks":"0","is_blocked":"0","customclass":"","disablead":"false","currentURL":"\/in-dieppe-the-canadian-film-festival-asserts-itself-in-the-world-of-cinema\/","debug":"true","caching":"1","ajaxurl":"https:\/\/www.vaughantoday.ca\/wp-admin\/admin-ajax.php","nonce":"acc37d6427"};
/* ]]> */
</script>


<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.vaughantoday.ca/wp-content/themes/mags-pro/assets/js/html5.js?ver=3.7.3' data-cfasync='true' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.vaughantoday.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.vaughantoday.ca/wp-json/wp/v2/posts/26412" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vaughantoday.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vaughantoday.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://www.vaughantoday.ca/?p=26412' />
<link rel="alternate" type="application/json+oembed" href="https://www.vaughantoday.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaughantoday.ca%2Fin-dieppe-the-canadian-film-festival-asserts-itself-in-the-world-of-cinema%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vaughantoday.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaughantoday.ca%2Fin-dieppe-the-canadian-film-festival-asserts-itself-in-the-world-of-cinema%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.11" /><link rel="preconnect" href="https://cdnjs.cloudflare.com"><script data-ad-client="ca-pub-3059805454647315" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<script data-ad-client="ca-pub-7561420867844318" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2988081137721490" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5395246548978360" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8852359589177633" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-9373527821382765" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7549848403777038" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1002222987041100" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2286843017297526" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8512117689471250" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-6339419063394600" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7055430779784404" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1282998403883329" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1959342430339023" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8681597530161456" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4340007952103971" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7378220154980429" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2144735531368922" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4376846659655258" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-9782305711909283" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2913700801068620" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1455291460780948" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5899356243834020" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1489419147573258" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1453234738179354" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1760846938532726" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8790038358560322" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4332103873892195" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5061020171259996" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8857444583171744" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="google-site-verification" content="f9l-gbC69XXxKdtmAFzXlFeruLZLpViitlar-RIx7QQ" /><script data-ad-client="ca-pub-9373527821382765" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type='text/css'>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://www.vaughantoday.ca/xmlrpc.php">
	<style type="text/css">
				@media (min-width: 768px) {
				}
		@media (min-width: 992px) {
					}
		@media (min-width: 768px) and (max-width: 991px) {
					}
		/* Color Scheme > links */
			::selection {
				background-color: #9651cc;
				color: #fff;
			}
			::-moz-selection {
				background-color: #9651cc;
				color: #fff;
			}
			a,
			a:hover,
			a:focus,
			a:active,
			.entry-title a:hover,
			.entry-title a:focus,
			.entry-title a:active,
			.post-boxed .entry-title a:hover,
			.site-footer .widget-area .post-boxed .entry-title a:hover,
			.entry-meta a:hover,
			.entry-meta a:focus,
			.post-boxed .entry-meta a:hover,
			.site-footer .widget-area .post-boxed .entry-meta a:hover,
			.entry-meta .tag-links a,
			.nav-links a:hover,
			.widget ul li a:hover,
			.widget_categories .current-cat a,
			.comment-metadata a.comment-edit-link,
			.widget_nav_menu ul li.current_page_item > a,
			.widget_nav_menu ul li.current_page_ancestor > a,
			.widget_nav_menu ul li.current-menu-item > a,
			.widget_nav_menu ul li.current-menu-ancestor > a,
			.widget_pages ul li.current_page_item > a,
			.widget_pages ul li.current_page_ancestor > a,
			.widget_tag_cloud a:hover,
			.woocommerce.widget_product_categories ul.product-categories .cat-parent > a,
			.woocommerce.widget_product_categories ul.product-categories .current-cat a,
			.woocommerce .star-rating,
			.woocommerce .star-rating:before {
				color: #9651cc;
			}
		/* Color Scheme > Navigation */
			.navbar {
				background-color: #9651cc;
			}
			.main-navigation li ul li:hover > a,
			.main-navigation li ul li.current-menu-item > a,
			.main-navigation li ul li.current-menu-ancestor > a,
			.main-navigation ul li li.current_page_item > a,
			.main-navigation li ul li.current_page_ancestor > a {
				color: #9651cc;
			}
			@media (max-width: 991px) {
				.main-navigation ul li.current_page_item > a,
				.main-navigation ul li.current_page_ancestor > a,
				.main-navigation ul li.current-menu-item > a,
				.main-navigation ul li.current-menu-ancestor > a,
				.main-navigation ul li a:hover,
				.main-navigation ul li a:focus,
				.main-navigation ul li:hover > a,
				.main-navigation li ul li:hover > a,
				.main-navigation li ul li.current-menu-item > a,
				.main-navigation li ul li.current-menu-ancestor > a,
				.main-navigation ul li li.current_page_item > a,
				.main-navigation li ul li.current_page_ancestor > a {
					color: #9651cc;
				}
			}
		/* Color Scheme > Buttons */
			.btn-theme,
			.btn-outline-theme:hover,
			.btn-outline-info:not(:disabled):not(.disabled).active,
			.btn-outline-info:not(:disabled):not(.disabled):active,
			.show > .btn-outline-info.dropdown-toggle,
			input[type="reset"],
			input[type="button"],
			input[type="submit"],
			button[type="submit"],
			.back-to-top a,
			#bbpress-forums button,
			div.bbp-submit-wrapper button,
			.bbp_widget_login .button,
			.navigation.pagination .current,
			.navigation.pagination a:hover,
			.page-links span,
			.page-links a:hover span,
			.woocommerce #respond input#submit,
			.woocommerce a.button,
			.woocommerce button.button,
			.woocommerce input.button,
			.woocommerce #respond input#submit.alt,
			.woocommerce a.button.alt,
			.woocommerce button.button.alt,
			.woocommerce input.button.alt,
			.woocommerce-cart .wc-proceed-to-checkout a.checkout-button,
			.woocommerce input.button:disabled,
			.woocommerce input.button:disabled[disabled],
			.woocommerce input.button:disabled:hover,
			.woocommerce input.button:disabled[disabled]:hover,
			.woocommerce button.button:disabled,
			.woocommerce button.button:disabled[disabled],
			.woocommerce button.button.alt.disabled,
			.woocommerce button.button.alt.disabled:hover,
			.woocommerce span.onsale,
			.woocommerce .widget_price_filter .ui-slider .ui-slider-range,
			.woocommerce .widget_price_filter .ui-slider .ui-slider-handle {
				background-color: #9651cc;
			}
			.btn-outline-theme {
				border-color: #9651cc;
			}
			.btn-outline-theme,
			.btn-outline-theme a,
			.navigation.post-navigation .nav-links a:hover {
				color: #9651cc;
			}
		/* Color Scheme > Elements */
			.theme-color,
			.format-quote blockquote:before {
				color: #9651cc;
			}
			.theme-bg-color,
			.post.sticky .entry-header:before,
			.hentry.sticky .entry-header:before,
			.widget_calendar #wp-calendar tbody td#today {
				background-color: #9651cc;
			}
		/* Elements Color > Top Bar */
			.info-bar,
			.info-bar .infobar-links ul {
				background-color: #9651cc;
			}
			</style>

		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<style type="text/css">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</style><link rel="icon" href="https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today-Favicon-150x110.png" sizes="32x32" />
<link rel="icon" href="https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today-Favicon.png" />
<meta name="msapplication-TileImage" content="https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today-Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-26412 single-format-standard custom-background wp-custom-logo theme-body group-blog">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	<header id="masthead" class="site-header">
					<div class="info-bar infobar-links-on">
				<div class="container">
					<div class="row gutter-10">
						<div class="col-12 col-sm contact-section">
							<div class="date">
								<ul><li>Thursday, March 24, 2022</li></ul>
							</div>
						</div><!-- .contact-section -->

													<div class="col-lg-auto infobar-links order-lg-2">
								<button class="infobar-links-menu-toggle">Responsive Menu</button>
								<ul class="clearfix"><li id="menu-item-2850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2850"><a href="https://www.vaughantoday.ca/about-us/">About Us</a></li>
<li id="menu-item-2849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2849"><a href="https://www.vaughantoday.ca/dmca/">DMCA</a></li>
<li id="menu-item-2851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2851"><a href="https://www.vaughantoday.ca/contact-form/">Contact Form</a></li>
<li id="menu-item-2873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2873"><a href="https://www.vaughantoday.ca/privacy-policy/">Privacy Policy</a></li>
</ul>							</div><!-- .infobar-links -->
											</div><!-- .row -->
          		</div><!-- .container -->
        	</div><!-- .infobar -->
        			<div class="navbar-head" >
				<div class="container">
					<div class="row align-items-center justify-content-lg-between">
						<div class="col-auto site-branding navbar-brand">
							<a href="https://www.vaughantoday.ca/" class="custom-logo-link" rel="home"><img width="361" height="190" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20361%20190'%3E%3C/svg%3E" class="custom-logo" alt="Vaughan Today" data-lazy-srcset="https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today.png 361w, https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today-300x158.png 300w" data-lazy-sizes="(max-width: 361px) 100vw, 361px" data-lazy-src="https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today.png" /><noscript><img width="361" height="190" src="https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today.png" class="custom-logo" alt="Vaughan Today" srcset="https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today.png 361w, https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today-300x158.png 300w" sizes="(max-width: 361px) 100vw, 361px" /></noscript></a>							<div class="site-title-wrap">
																	<h2 class="site-title"><a class="site-title-link" href="https://www.vaughantoday.ca/" rel="home">Vaughan Today</a></h2>
																	<p class="site-description">Complete News World</p>
															</div><!-- .site-title-wrap -->
						</div><!-- .site-branding .navbar-brand -->
											</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .navbar-head -->
				<nav class="navbar navbar-expand-lg" id="sticky-navigation-bar">
			<div class="container navbar-header-container">

				
				<div class="container navigation-icons-wrap justify-content-between d-lg-none">
					<button class="navbar-toggler menu-toggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation"></button>
					<span class="search-toggle"></span>
				</div><!-- .navigation-icons-wrap -->

				
				<div class="navbar-main">
					<span class="search-toggle"></span>
					<div class="search-block off">
						<div class="container">
							<form action="https://www.vaughantoday.ca/" method="get" class="search-form">
	<label class="assistive-text"> Search </label>
	<div class="input-group">
		<input type="search" value="" placeholder="Search" class="form-control s" name="s">
		<div class="input-group-prepend">
			<button class="btn btn-theme">Search</button>
		</div>
	</div>
</form><!-- .search-form -->
						</div><!-- .container -->
					</div><!-- .search-box -->
					<div class="collapse navbar-collapse" id="navbarCollapse">
						<div id="site-navigation" class="main-navigation nav-uppercase" role="navigation">
							<ul class="nav-menu navbar-nav"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.vaughantoday.ca">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.vaughantoday.ca/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.vaughantoday.ca/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.vaughantoday.ca/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.vaughantoday.ca/science/">Science and Health</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.vaughantoday.ca/tech/">Technology</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.vaughantoday.ca/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-537"><a href="https://www.vaughantoday.ca/entertainment/">entertainment</a></li>
<li id="menu-item-10725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10725"><a href="https://www.vaughantoday.ca/contact-form/">Contact Form</a></li>
</ul>						</div><!-- #site-navigation .main-navigation -->
					</div><!-- .navbar-collapse -->
				</div><!-- .navbar-main -->
							</div><!-- .navbar-header-container -->
		</nav><!-- .navbar -->

		
					<div id="breadcrumb">
				<div class="container">
					<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.vaughantoday.ca" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.vaughantoday.ca/entertainment/" itemprop="item"><span itemprop="name">entertainment</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">In Dieppe, the Canadian Film Festival asserts itself in the world of cinema</span><meta itemprop="position" content="3" /></li></ul></div>				</div>
			</div><!-- .breadcrumb -->
			</header><!-- #masthead -->
	<div id="content" class="site-content">
					<div class="container">
				<div class="row justify-content-center site-content-row">
		<div id="primary" class="col-lg-8 content-area">		<main id="main" class="site-main">

				<div class="post-26412 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">

		
					<figure class="post-featured-image page-single-img-wrap">
						<div data-bg="https://www.vaughantoday.ca/wp-content/uploads/2022/03/In-Dieppe-the-Canadian-Film-Festival-asserts-itself-in-the.jpg" class="post-img rocket-lazyload" style=""></div>
					</figure><!-- .post-featured-image .page-single-img-wrap -->

				
				<div class="entry-meta category-meta">
					<div class="cat-links">
				<a class="cat-links-24" href="https://www.vaughantoday.ca/entertainment/">entertainment</a>
			</div>
				</div><!-- .entry-meta -->

			
					<header class="entry-header">
				<h1 class="entry-title">In Dieppe, the Canadian Film Festival asserts itself in the world of cinema</h1>
									<div class="entry-meta">
						<div class="date"><a href="https://www.vaughantoday.ca/in-dieppe-the-canadian-film-festival-asserts-itself-in-the-world-of-cinema/" title="In Dieppe, the Canadian Film Festival asserts itself in the world of cinema">March 24, 2022</a> </div> <div class="by-author vcard author"><a href="https://www.vaughantoday.ca/author/muhammad/">Tony Vaughn</a> </div>											</div><!-- .entry-meta -->
								</header>
		
			<div class="entry-content">
				<div class="d1010f327ba2c3c93041ebcc4f90ff15" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Dello Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9373527821382765"
     data-ad-slot="7916102596"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div>
<p class="article__intro">From March 24 to 27, the ninth edition of the Canadian Dieppe Film Festival will be held in Dieppe.  Thanks to the arrival of prestigious guests and original programming, the festival has grown over the years.</p>
<p><span>It is one of the only festivals that has maintained the 2020 and 2021 editions in the midst of a health crisis despite the virtual absence of Canadians.  Both editions were held in the summer, and not in March, as in previous years: <em>&#8220;It was important for us to have a beautiful festival and the audience was there&#8221;</em>explains Ben Collier, president of Ciné Deep, the festival&#8217;s organizing association.</span></p>
<p>Perseverance and volunteer work that pays off. <a target="_blank" href="https://festival-canadien-dieppe.fr/" rel="noopener">ninth edition</a> It will officially open this evening at the Grand Forum Cinema in Dieppe in front of a crowded house.</p>
<p><iframe class="lazy" data-src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Ffestivaldufilmcanadiendedieppe%2Fposts%2F5157098061075952&amp;show_text=true&amp;width=500" width="500" height="697" style="border: none; overflow: hidden;" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe></p>
<p style="text-align: justify; margin: 0cm 0cm 7.5pt 0cm;"><span>It must be said that over the past few years, the festival has made it a point of pride to bring in many directors, producers, actors and actresses from Canada. </span></p>
<p style="text-align: justify; margin: 0cm 0cm 7.5pt 0cm;"><span>Fifteen feature films will be shown over 3 and a half days.  At approximately half of these screenings, a member of the film crew will attend to discuss with the audience:  <em>&#8220;After two years of absence, we are very pleased to welcome the professionals again. This is what makes the festival&#8217;s identity, it is on a human scale, friendly and above all viewers can chat with the guests&#8221;</em>says Ben Collier.</span></p>
<p>The jurors&#8217; choices also tempt the audience.  After, among others, director Oscar Sesto and singer Daniel Lavoie in 2020, and actor Bruno Salomon in 2021, this version chose a selective jury headed by <span>Suzanne Clément, the favorite actress of director Xavier Dolan in Quebec. </span></p>
<div class="article-image__container">
<figure aria-hidden="true"><picture><source data-srcset="https://www.vaughantoday.ca/wp-content/uploads/2022/03/In-Dieppe-the-Canadian-Film-Festival-asserts-itself-in-the.jfif.jpeg 600w, https://www.vaughantoday.ca/wp-content/uploads/2022/03/In-Dieppe-the-Canadian-Film-Festival-asserts-itself-in-the.jfif.jpeg 930w" data-sizes="(max-width: 599px) 100vw, (min-width: 600px) 927px"></source></picture><figcaption>
<p>
          <span>Quebec actress Suzanne Clement will chair the jury of the 2022 edition of the Canadian Dieppe Film Festival</span><br />
                      <span class="separator">    • </span><br />
                                <span>© Alexandre Tebastet</span>
                  </p>
</figcaption></figure>
</div>
<p>Alongside him are &#8220;Inconnnu&#8221; Pascal Legitimus, Frederic Pierrot, an actor from Auffay (76) and &#8220;psy&#8221; from the hit series &#8220;En Thérapie&#8221; or young actress Emilie Camp, one of the four sisters in the movie What the Hell Did We Do?  The third part will be released at the beginning of April.</p><div class="d1010f327ba2c3c93041ebcc4f90ff15" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Dello Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9373527821382765"
     data-ad-slot="7916102596"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.vaughantoday.ca/brian-may-criticizes-eric-clapton-for-his-stance-on-covid-19/" target="_blank" rel="dofollow" class="u06c310ae4e5ff19afc586adbb647f2e8"><!-- INLINE RELATED POSTS 1/3 //--><style> .u06c310ae4e5ff19afc586adbb647f2e8 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u06c310ae4e5ff19afc586adbb647f2e8:active, .u06c310ae4e5ff19afc586adbb647f2e8:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u06c310ae4e5ff19afc586adbb647f2e8 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u06c310ae4e5ff19afc586adbb647f2e8 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u06c310ae4e5ff19afc586adbb647f2e8 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u06c310ae4e5ff19afc586adbb647f2e8:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Brian May criticizes Eric Clapton for his stance on COVID-19</span></div></a></div>
<blockquote class="ftvi_content_quote">
<p class="ftvi_citation_quote">We want this meeting to become unmissable.</p>
<div><cite class="ftvi_citation_author">Ben Collier, Organizer Member, Canadian Dieppe Film Festival</cite></p>
</div>
</blockquote>
<p style="text-align: justify;">Word of mouth and these bold choices have a direct impact on ticket sales for the 2022 edition. In just a few years, the festival has succeeded in making itself known beyond the borders of Normandy: <em>&#8220;cela fait 2 ans qu&#8217;on a mis en place une billetterie en ligne et on sait d&#8217;où vienent les gens qui achètent un pass. Ils viennent de plus en plus gens d&#8217;autres régions voisines, comme la Bretagne et l&#8217;Ile from France&#8221;</em> Ben Collier explains.  Nearly 3,000 spectators are expected, a record number since the event&#8217;s inception.</p>
<p style="text-align: justify;">Especially since Dieppe City this year celebrates the 80th anniversary of the August 19, 1942 raid. Also called &#8220;Operation Jubilee&#8221;, this landing was a failure but allowed the success of the August 6, 1944 operation, it is well known in Canada.</p>
<p style="text-align: justify;">Thus, the festival officially begins <a target="_blank" href="https://www.normandie-tourisme.fr/evenement/raid-de-dieppe/" rel="noopener">series of festivities</a> that will be held throughout the season.</p>
<p style="text-align: justify;">One of the main advantages of the festival is its geographical location.  The cinema is a direct neighbor of Dieppe SNCF, and it doesn&#8217;t take Parisians and Ile-de-France residents long to get to the Normandy coast for some shows.</p>
<p style="text-align: justify;">For this 2022 edition, the organizers have chosen to revive the festival outside of darkrooms.  A village was held in front of the cinema, Esplanade Rosa Leroy and will host festive evenings, a Quebec ball on Saturday 26 March as well as concerts.</p>
<p style="text-align: justify;">Then there is the course program carefully chosen by the festival team: <em>“We want high-quality programming and films that speak to and influence the audience.”</em>.  It is, according to Ben Collier, the DNA of Canadian cinema: <em>&#8220;This cinema is all about emotions. Quebecers and Canadians have a sense of humor and drama. We feel a lot of things.&#8221;</em>. </p>
<p><iframe loading="lazy" title="Bootlegger (Caroline Monnet) - Bande annonce" width="1110" height="624" src="https://www.youtube.com/embed/_kO9bOlGzGk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>The spotlight will be on the indigenous peoples of Canada this year.  Each film will be preceded by a short film produced by First Nations characters.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.vaughantoday.ca/update-of-the-law-on-official-languages/" target="_blank" rel="dofollow" class="u009beb9c5ab0a2c9e5e530ab375991e5"><!-- INLINE RELATED POSTS 2/3 //--><style> .u009beb9c5ab0a2c9e5e530ab375991e5 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u009beb9c5ab0a2c9e5e530ab375991e5:active, .u009beb9c5ab0a2c9e5e530ab375991e5:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u009beb9c5ab0a2c9e5e530ab375991e5 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u009beb9c5ab0a2c9e5e530ab375991e5 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u009beb9c5ab0a2c9e5e530ab375991e5 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u009beb9c5ab0a2c9e5e530ab375991e5:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Update of the law on official languages</span></div></a></div><p>A small festival within the big festival organized with the Wakiponi group which will allow viewers to discover all the facets and all the provinces of Canada.</p>
</p></div>
<p><script defer type = "didomi/javascript" data-vendor = "c:facebookp-jUyJUEY9" >
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '882125681855230');
fbq('track', 'PageView');
</script></p>
<div class="d1010f327ba2c3c93041ebcc4f90ff15" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Dello Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9373527821382765"
     data-ad-slot="7916102596"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100"  height="100" alt="" itemprop="image" data-lazy-src="https://www.vaughantoday.ca/wp-content/uploads/2020/11/10.jpg"><noscript><img src="https://www.vaughantoday.ca/wp-content/uploads/2020/11/10.jpg" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://www.vaughantoday.ca/author/muhammad/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Tony Vaughn</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Total creator. Evil zombie fan. Food evangelist. Alcohol practitioner. Web aficionado. Passionate beer advocate.&#8221;</p>
</div></div><div class="clearfix"></div></div></div>			</div><!-- .entry-content -->

			</div><!-- .post-26412 -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.vaughantoday.ca/covid-with-restrictions-eased-flu-and-gi-are-back-too/" rel="prev">COVID: With restrictions eased, flu and GI are back too</a></div><div class="nav-next"><a href="https://www.vaughantoday.ca/free-trade-agreement-canada-and-the-united-kingdom-begin-negotiations/" rel="next">Free Trade Agreement |  Canada and the United Kingdom begin negotiations</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/in-dieppe-the-canadian-film-festival-asserts-itself-in-the-world-of-cinema/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.vaughantoday.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26412' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9ee6126c20" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="124"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="col-lg-4 widget-area" role="complementary">
	<div class="sticky-sidebar">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Dello Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9373527821382765"
     data-ad-slot="7916102596"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><section id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">Navigate</h3><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.vaughantoday.ca">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.vaughantoday.ca/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.vaughantoday.ca/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.vaughantoday.ca/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.vaughantoday.ca/science/">Science and Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.vaughantoday.ca/tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.vaughantoday.ca/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-537"><a href="https://www.vaughantoday.ca/entertainment/">entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10725"><a href="https://www.vaughantoday.ca/contact-form/">Contact Form</a></li>
</ul></div></section><section id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Pages</h3><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2850"><a href="https://www.vaughantoday.ca/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2849"><a href="https://www.vaughantoday.ca/dmca/">DMCA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2851"><a href="https://www.vaughantoday.ca/contact-form/">Contact Form</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2873"><a href="https://www.vaughantoday.ca/privacy-policy/">Privacy Policy</a></li>
</ul></div></section><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Dello Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9373527821382765"
     data-ad-slot="7916102596"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>	</div><!-- .sticky-sidebar -->
</aside><!-- #secondary -->
								</div><!-- row -->
			</div><!-- .container -->
			</div><!-- #content .site-content-->
			<footer id="colophon" class="site-footer" role="contentinfo">
			
				<section class="featured-stories">
										<div class="container">
													<div class="section-title-wrap">
								<h2 class="stories-title">Recommended</h2>
							</div><!-- .section-title-wrap -->
						
						
						<div class="row justify-content-center">
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://www.vaughantoday.ca/wp-content/uploads/2022/03/Covid-Can-you-catch-an-omicron-multiple-times.jpg" href="https://www.vaughantoday.ca/covid-can-you-catch-an-omicron-multiple-times/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-21" href="https://www.vaughantoday.ca/science/">science</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://www.vaughantoday.ca/covid-can-you-catch-an-omicron-multiple-times/">Covid: Can you catch an omicron multiple times?</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://www.vaughantoday.ca/covid-can-you-catch-an-omicron-multiple-times/" title="Covid: Can you catch an omicron multiple times?">March 24, 2022</a> </div> <div class="by-author vcard author"><a href="https://www.vaughantoday.ca/author/vihaan/">Maria Gill</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://www.vaughantoday.ca/wp-content/uploads/2022/03/Benedict-Mathurin-responds-to-the-media-regarding-the-video-where.jpg" href="https://www.vaughantoday.ca/benedict-mathurin-responds-to-the-media-regarding-the-video-where-he-was-seen-touching-a-fans-chest/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-23" href="https://www.vaughantoday.ca/sport/">sport</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://www.vaughantoday.ca/benedict-mathurin-responds-to-the-media-regarding-the-video-where-he-was-seen-touching-a-fans-chest/">Benedict Mathurin responds to the media regarding the video where he was seen touching a fan&#8217;s chest</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://www.vaughantoday.ca/benedict-mathurin-responds-to-the-media-regarding-the-video-where-he-was-seen-touching-a-fans-chest/" title="Benedict Mathurin responds to the media regarding the video where he was seen touching a fan&#8217;s chest">March 24, 2022</a> </div> <div class="by-author vcard author"><a href="https://www.vaughantoday.ca/author/reyansh/">Virginia Whitehead</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://www.vaughantoday.ca/wp-content/uploads/2022/03/1648146159_Dell-XPS-15-and-17-Upgraded-to-12th-Gen-Intel.jpg" href="https://www.vaughantoday.ca/dell-xps-15-and-17-upgraded-to-12th-gen-intel-core/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-22" href="https://www.vaughantoday.ca/tech/">Tech</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://www.vaughantoday.ca/dell-xps-15-and-17-upgraded-to-12th-gen-intel-core/">Dell XPS 15 and 17 Upgraded to 12th Gen Intel Core</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://www.vaughantoday.ca/dell-xps-15-and-17-upgraded-to-12th-gen-intel-core/" title="Dell XPS 15 and 17 Upgraded to 12th Gen Intel Core">March 24, 2022</a> </div> <div class="by-author vcard author"><a href="https://www.vaughantoday.ca/author/frosty-dirac/">Jillian Castillo</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://www.vaughantoday.ca/wp-content/uploads/2022/03/He-tried-to-paddle-2000-km-to-find-his-wife.jpg" href="https://www.vaughantoday.ca/he-tried-to-paddle-2000-km-to-find-his-wife-but-ended-up-in-custody/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-25" href="https://www.vaughantoday.ca/world/">World</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://www.vaughantoday.ca/he-tried-to-paddle-2000-km-to-find-his-wife-but-ended-up-in-custody/">He tried to paddle 2,000 km to find his wife, but ended up in custody</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://www.vaughantoday.ca/he-tried-to-paddle-2000-km-to-find-his-wife-but-ended-up-in-custody/" title="He tried to paddle 2,000 km to find his wife, but ended up in custody">March 24, 2022</a> </div> <div class="by-author vcard author"><a href="https://www.vaughantoday.ca/author/aarav/">Cole Hanson</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
													</div><!-- .row .owl-carousel-->
											</div><!-- .container -->
														</section><!-- .featured-stories -->
			
			
				<div class="widget-area">
					<div class="container">
						<div class="row">
							<div class="col-sm-6 col-lg-4">
								<section id="pages-3" class="widget widget_pages"><h3 class="widget-title">Pages</h3>
			<ul>
				<li class="page_item page-item-413"><a href="https://www.vaughantoday.ca/about-us/">About Us</a></li>
<li class="page_item page-item-412"><a href="https://www.vaughantoday.ca/contact-form/">Contact Form</a></li>
<li class="page_item page-item-415"><a href="https://www.vaughantoday.ca/dmca/">DMCA</a></li>
<li class="page_item page-item-410"><a href="https://www.vaughantoday.ca/privacy-policy/">Privacy Policy</a></li>
			</ul>

			</section>							</div><!-- footer sidebar column 1 -->
							<div class="col-sm-6 col-lg-4">
								
		<section id="recent-posts-4" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://www.vaughantoday.ca/covid-can-you-catch-an-omicron-multiple-times/">Covid: Can you catch an omicron multiple times?</a>
									</li>
											<li>
					<a href="https://www.vaughantoday.ca/benedict-mathurin-responds-to-the-media-regarding-the-video-where-he-was-seen-touching-a-fans-chest/">Benedict Mathurin responds to the media regarding the video where he was seen touching a fan&#8217;s chest</a>
									</li>
											<li>
					<a href="https://www.vaughantoday.ca/dell-xps-15-and-17-upgraded-to-12th-gen-intel-core/">Dell XPS 15 and 17 Upgraded to 12th Gen Intel Core</a>
									</li>
											<li>
					<a href="https://www.vaughantoday.ca/he-tried-to-paddle-2000-km-to-find-his-wife-but-ended-up-in-custody/">He tried to paddle 2,000 km to find his wife, but ended up in custody</a>
									</li>
											<li>
					<a href="https://www.vaughantoday.ca/canada-and-the-united-kingdom-launch-negotiations-on-a-free-trade-agreement/">Canada and the United Kingdom launch negotiations on a free trade agreement</a>
									</li>
					</ul>

		</section>							</div><!-- footer sidebar column 2 -->
															<div class="col-sm-6 col-lg-4">
									<section id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-primary-menu-container"><ul id="menu-primary-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.vaughantoday.ca">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.vaughantoday.ca/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.vaughantoday.ca/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.vaughantoday.ca/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.vaughantoday.ca/science/">Science and Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.vaughantoday.ca/tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.vaughantoday.ca/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-537"><a href="https://www.vaughantoday.ca/entertainment/">entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10725"><a href="https://www.vaughantoday.ca/contact-form/">Contact Form</a></li>
</ul></div></section>								</div><!-- footer sidebar column 3 -->
														</div><!-- .row -->
					</div><!-- .container -->
				</div><!-- .widget-area -->
			
							<div class="site-info">
					<div class="container">
						<div class="row">
															<div class="copyright col-lg order-lg-1 text-lg-left">
																			<div class="theme-link">
											Copyright &copy; 2022 <a href="https://www.vaughantoday.ca/" title="Vaughan Today" >Vaughan Today</a></div><div class="privacy-link"><a class="privacy-policy-link" href="https://www.vaughantoday.ca/privacy-policy/">Privacy Policy</a></div>								</div><!-- .copyright -->
													</div><!-- .row -->
					</div><!-- .container -->
				</div><!-- .site-info -->
					</footer><!-- #colophon -->
		<div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div>
</div><!-- #page -->
















<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.vaughantoday.ca\/wp-json\/","fifu_nonce":"17ec31c5b4"};
/* ]]> */
</script>

<script src='https://stats.wp.com/e-202212.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'190559248',post:'26412',tz:'3',srv:'www.vaughantoday.ca'} ]);
	_stq.push([ 'clickTrackerInit', '190559248', '26412' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.vaughantoday.ca/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://www.vaughantoday.ca/wp-content/cache/min/1/53f09364ad061a166ca27d3406267880.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->