<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='A poll finds an erosion of Canadians&#8217; faith in science';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>A poll finds an erosion of Canadians&#039; faith in science</title>
	<meta name="description" content="A poll indicates that Canadians&#039; faith in science may be eroding. The survey, conducted by Ipsos polling firm on behalf of the multinational 3M company," />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.vaughantoday.ca/a-poll-finds-an-erosion-of-canadians-faith-in-science/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A poll finds an erosion of Canadians&#039; faith in science" />
	<meta property="og:description" content="A poll indicates that Canadians&#039; faith in science may be eroding. The survey, conducted by Ipsos polling firm on behalf of the multinational 3M company," />
	<meta property="og:url" content="https://www.vaughantoday.ca/a-poll-finds-an-erosion-of-canadians-faith-in-science/" />
	<meta property="og:site_name" content="Vaughan Today" />
	<meta property="article:published_time" content="2021-01-26T11:49:10+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Maria Gill">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.vaughantoday.ca/#organization","name":"Vaughan Today","url":"https://www.vaughantoday.ca/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.vaughantoday.ca/#logo","inLanguage":"en-US","url":"https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today.png","width":361,"height":190,"caption":"Vaughan Today"},"image":{"@id":"https://www.vaughantoday.ca/#logo"}},{"@type":"WebSite","@id":"https://www.vaughantoday.ca/#website","url":"https://www.vaughantoday.ca/","name":"Vaughan Today","description":"Complete News World","publisher":{"@id":"https://www.vaughantoday.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.vaughantoday.ca/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.vaughantoday.ca/a-poll-finds-an-erosion-of-canadians-faith-in-science/#primaryimage","inLanguage":"en-US","url":"https://www.vaughantoday.ca/wp-content/uploads/2021/01/A-poll-finds-an-erosion-of-Canadians-faith-in-science.jpg","width":1656,"height":1060,"caption":"A poll finds an erosion of Canadians' faith in science"},{"@type":"WebPage","@id":"https://www.vaughantoday.ca/a-poll-finds-an-erosion-of-canadians-faith-in-science/#webpage","url":"https://www.vaughantoday.ca/a-poll-finds-an-erosion-of-canadians-faith-in-science/","name":"A poll finds an erosion of Canadians' faith in science","isPartOf":{"@id":"https://www.vaughantoday.ca/#website"},"primaryImageOfPage":{"@id":"https://www.vaughantoday.ca/a-poll-finds-an-erosion-of-canadians-faith-in-science/#primaryimage"},"datePublished":"2021-01-26T11:49:10+00:00","dateModified":"2021-01-26T11:49:10+00:00","description":"A poll indicates that Canadians' faith in science may be eroding. The survey, conducted by Ipsos polling firm on behalf of the multinational 3M company,","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.vaughantoday.ca/a-poll-finds-an-erosion-of-canadians-faith-in-science/"]}]},{"@type":"Article","@id":"https://www.vaughantoday.ca/a-poll-finds-an-erosion-of-canadians-faith-in-science/#article","isPartOf":{"@id":"https://www.vaughantoday.ca/a-poll-finds-an-erosion-of-canadians-faith-in-science/#webpage"},"author":{"@id":"https://www.vaughantoday.ca/#/schema/person/9cef54d1097693efea3b7f5f140fcd26"},"headline":"A poll finds an erosion of Canadians&#8217; faith in science","datePublished":"2021-01-26T11:49:10+00:00","dateModified":"2021-01-26T11:49:10+00:00","mainEntityOfPage":{"@id":"https://www.vaughantoday.ca/a-poll-finds-an-erosion-of-canadians-faith-in-science/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.vaughantoday.ca/#organization"},"image":{"@id":"https://www.vaughantoday.ca/a-poll-finds-an-erosion-of-canadians-faith-in-science/#primaryimage"},"articleSection":"science","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.vaughantoday.ca/a-poll-finds-an-erosion-of-canadians-faith-in-science/#respond"]}]},{"@type":"Person","@id":"https://www.vaughantoday.ca/#/schema/person/9cef54d1097693efea3b7f5f140fcd26","name":"Maria Gill","image":{"@type":"ImageObject","@id":"https://www.vaughantoday.ca/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0e8204c2685ab5f79769fa753257de84?s=96&d=mm&r=g","caption":"Maria Gill"},"description":"\"Subtly charming problem solver. Extreme tv enthusiast. Web scholar. Evil beer expert. Music nerd. Food junkie.\""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Vaughan Today &raquo; Feed" href="https://www.vaughantoday.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vaughan Today &raquo; Comments Feed" href="https://www.vaughantoday.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vaughan Today &raquo; A poll finds an erosion of Canadians&#8217; faith in science Comments Feed" href="https://www.vaughantoday.ca/a-poll-finds-an-erosion-of-canadians-faith-in-science/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vaughantoday.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.vaughantoday.ca/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://www.vaughantoday.ca/wp-content/themes/mags-pro/assets/library/bootstrap/css/bootstrap.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='https://www.vaughantoday.ca/wp-content/themes/mags-pro/assets/library/font-awesome/css/all.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mags-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Sans%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=5.5&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://www.vaughantoday.ca/wp-content/themes/mags-pro/assets/library/owl-carousel/owl.carousel.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mags-style-css'  href='https://www.vaughantoday.ca/wp-content/themes/mags-pro/style.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vaughantoday.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>

<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.vaughantoday.ca/wp-content/themes/mags-pro/assets/js/html5.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.vaughantoday.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.vaughantoday.ca/wp-json/wp/v2/posts/3886" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vaughantoday.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vaughantoday.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://www.vaughantoday.ca/?p=3886' />
<meta name="framework" content="Redux 4.1.24" /><link rel="preconnect" href="https://cdnjs.cloudflare.com"><script data-ad-client="ca-pub-3059805454647315" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<script data-ad-client="ca-pub-7561420867844318" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2988081137721490" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5395246548978360" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8852359589177633" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-9373527821382765" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7549848403777038" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1002222987041100" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2286843017297526" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8512117689471250" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-6339419063394600" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7055430779784404" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1282998403883329" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1959342430339023" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8681597530161456" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4340007952103971" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7378220154980429" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2144735531368922" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4376846659655258" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-9782305711909283" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2913700801068620" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1455291460780948" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5899356243834020" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1489419147573258" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1453234738179354" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1760846938532726" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8790038358560322" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4332103873892195" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5061020171259996" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8857444583171744" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->


<link rel="pingback" href="https://www.vaughantoday.ca/xmlrpc.php">
	<style type="text/css">
				@media (min-width: 768px) {
				}
		@media (min-width: 992px) {
					}
		@media (min-width: 768px) and (max-width: 991px) {
					}
		/* Color Scheme > links */
			::selection {
				background-color: #9651cc;
				color: #fff;
			}
			::-moz-selection {
				background-color: #9651cc;
				color: #fff;
			}
			a,
			a:hover,
			a:focus,
			a:active,
			.entry-title a:hover,
			.entry-title a:focus,
			.entry-title a:active,
			.post-boxed .entry-title a:hover,
			.site-footer .widget-area .post-boxed .entry-title a:hover,
			.entry-meta a:hover,
			.entry-meta a:focus,
			.post-boxed .entry-meta a:hover,
			.site-footer .widget-area .post-boxed .entry-meta a:hover,
			.entry-meta .tag-links a,
			.nav-links a:hover,
			.widget ul li a:hover,
			.widget_categories .current-cat a,
			.comment-metadata a.comment-edit-link,
			.widget_nav_menu ul li.current_page_item > a,
			.widget_nav_menu ul li.current_page_ancestor > a,
			.widget_nav_menu ul li.current-menu-item > a,
			.widget_nav_menu ul li.current-menu-ancestor > a,
			.widget_pages ul li.current_page_item > a,
			.widget_pages ul li.current_page_ancestor > a,
			.widget_tag_cloud a:hover,
			.woocommerce.widget_product_categories ul.product-categories .cat-parent > a,
			.woocommerce.widget_product_categories ul.product-categories .current-cat a,
			.woocommerce .star-rating,
			.woocommerce .star-rating:before {
				color: #9651cc;
			}
		/* Color Scheme > Navigation */
			.navbar {
				background-color: #9651cc;
			}
			.main-navigation li ul li:hover > a,
			.main-navigation li ul li.current-menu-item > a,
			.main-navigation li ul li.current-menu-ancestor > a,
			.main-navigation ul li li.current_page_item > a,
			.main-navigation li ul li.current_page_ancestor > a {
				color: #9651cc;
			}
			@media (max-width: 991px) {
				.main-navigation ul li.current_page_item > a,
				.main-navigation ul li.current_page_ancestor > a,
				.main-navigation ul li.current-menu-item > a,
				.main-navigation ul li.current-menu-ancestor > a,
				.main-navigation ul li a:hover,
				.main-navigation ul li a:focus,
				.main-navigation ul li:hover > a,
				.main-navigation li ul li:hover > a,
				.main-navigation li ul li.current-menu-item > a,
				.main-navigation li ul li.current-menu-ancestor > a,
				.main-navigation ul li li.current_page_item > a,
				.main-navigation li ul li.current_page_ancestor > a {
					color: #9651cc;
				}
			}
		/* Color Scheme > Buttons */
			.btn-theme,
			.btn-outline-theme:hover,
			.btn-outline-info:not(:disabled):not(.disabled).active,
			.btn-outline-info:not(:disabled):not(.disabled):active,
			.show > .btn-outline-info.dropdown-toggle,
			input[type="reset"],
			input[type="button"],
			input[type="submit"],
			button[type="submit"],
			.back-to-top a,
			#bbpress-forums button,
			div.bbp-submit-wrapper button,
			.bbp_widget_login .button,
			.navigation.pagination .current,
			.navigation.pagination a:hover,
			.page-links span,
			.page-links a:hover span,
			.woocommerce #respond input#submit,
			.woocommerce a.button,
			.woocommerce button.button,
			.woocommerce input.button,
			.woocommerce #respond input#submit.alt,
			.woocommerce a.button.alt,
			.woocommerce button.button.alt,
			.woocommerce input.button.alt,
			.woocommerce-cart .wc-proceed-to-checkout a.checkout-button,
			.woocommerce input.button:disabled,
			.woocommerce input.button:disabled[disabled],
			.woocommerce input.button:disabled:hover,
			.woocommerce input.button:disabled[disabled]:hover,
			.woocommerce button.button:disabled,
			.woocommerce button.button:disabled[disabled],
			.woocommerce button.button.alt.disabled,
			.woocommerce button.button.alt.disabled:hover,
			.woocommerce span.onsale,
			.woocommerce .widget_price_filter .ui-slider .ui-slider-range,
			.woocommerce .widget_price_filter .ui-slider .ui-slider-handle {
				background-color: #9651cc;
			}
			.btn-outline-theme {
				border-color: #9651cc;
			}
			.btn-outline-theme,
			.btn-outline-theme a,
			.navigation.post-navigation .nav-links a:hover {
				color: #9651cc;
			}
		/* Color Scheme > Elements */
			.theme-color,
			.format-quote blockquote:before {
				color: #9651cc;
			}
			.theme-bg-color,
			.post.sticky .entry-header:before,
			.hentry.sticky .entry-header:before,
			.widget_calendar #wp-calendar tbody td#today {
				background-color: #9651cc;
			}
		/* Elements Color > Top Bar */
			.info-bar,
			.info-bar .infobar-links ul {
				background-color: #9651cc;
			}
			</style>

		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today-Favicon-150x110.png" sizes="32x32" />
<link rel="icon" href="https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today-Favicon.png" />
<meta name="msapplication-TileImage" content="https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today-Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-3886 single-format-standard custom-background wp-custom-logo theme-body group-blog">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	<header id="masthead" class="site-header">
					<div class="info-bar infobar-links-on">
				<div class="container">
					<div class="row gutter-10">
						<div class="col-12 col-sm contact-section">
							<div class="date">
								<ul><li>Tuesday, January 26, 2021</li></ul>
							</div>
						</div><!-- .contact-section -->

													<div class="col-lg-auto infobar-links order-lg-2">
								<button class="infobar-links-menu-toggle">Responsive Menu</button>
								<ul class="clearfix"><li id="menu-item-2850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2850"><a href="https://www.vaughantoday.ca/about-us/">About Us</a></li>
<li id="menu-item-2849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2849"><a href="https://www.vaughantoday.ca/dmca/">DMCA</a></li>
<li id="menu-item-2851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2851"><a href="https://www.vaughantoday.ca/contact-form/">Contact Form</a></li>
<li id="menu-item-2873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2873"><a href="https://www.vaughantoday.ca/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2848"><a href="https://www.vaughantoday.ca/editorial-policy/">Editorial Policy</a></li>
</ul>							</div><!-- .infobar-links -->
											</div><!-- .row -->
          		</div><!-- .container -->
        	</div><!-- .infobar -->
        			<div class="navbar-head" >
				<div class="container">
					<div class="row align-items-center justify-content-lg-between">
						<div class="col-auto site-branding navbar-brand">
							<a href="https://www.vaughantoday.ca/" class="custom-logo-link" rel="home"><img width="361" height="190" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20361%20190'%3E%3C/svg%3E" class="custom-logo" alt="Vaughan Today" data-lazy-srcset="https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today.png 361w, https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today-300x158.png 300w" data-lazy-sizes="(max-width: 361px) 100vw, 361px" data-lazy-src="https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today.png" /><noscript><img width="361" height="190" src="https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today.png" class="custom-logo" alt="Vaughan Today" srcset="https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today.png 361w, https://www.vaughantoday.ca/wp-content/uploads/2020/11/Vaughan-Today-300x158.png 300w" sizes="(max-width: 361px) 100vw, 361px" /></noscript></a>							<div class="site-title-wrap">
																	<h2 class="site-title"><a class="site-title-link" href="https://www.vaughantoday.ca/" rel="home">Vaughan Today</a></h2>
																	<p class="site-description">Complete News World</p>
															</div><!-- .site-title-wrap -->
						</div><!-- .site-branding .navbar-brand -->
											</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .navbar-head -->
				<nav class="navbar navbar-expand-lg" id="sticky-navigation-bar">
			<div class="container navbar-header-container">

				
				<div class="container navigation-icons-wrap justify-content-between d-lg-none">
					<button class="navbar-toggler menu-toggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation"></button>
					<span class="search-toggle"></span>
				</div><!-- .navigation-icons-wrap -->

				
				<div class="navbar-main">
					<span class="search-toggle"></span>
					<div class="search-block off">
						<div class="container">
							<form action="https://www.vaughantoday.ca/" method="get" class="search-form">
	<label class="assistive-text"> Search </label>
	<div class="input-group">
		<input type="search" value="" placeholder="Search" class="form-control s" name="s">
		<div class="input-group-prepend">
			<button class="btn btn-theme">Search</button>
		</div>
	</div>
</form><!-- .search-form -->
						</div><!-- .container -->
					</div><!-- .search-box -->
					<div class="collapse navbar-collapse" id="navbarCollapse">
						<div id="site-navigation" class="main-navigation nav-uppercase" role="navigation">
							<ul class="nav-menu navbar-nav"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.vaughantoday.ca">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.vaughantoday.ca/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.vaughantoday.ca/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.vaughantoday.ca/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-534"><a href="https://www.vaughantoday.ca/science/">Science and Health</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.vaughantoday.ca/tech/">Technology</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.vaughantoday.ca/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.vaughantoday.ca/entertainment/">entertainment</a></li>
<li id="menu-item-3349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3349"><a href="https://www.vaughantoday.ca/contact-form/">Contact Form</a></li>
</ul>						</div><!-- #site-navigation .main-navigation -->
					</div><!-- .navbar-collapse -->
				</div><!-- .navbar-main -->
							</div><!-- .navbar-header-container -->
		</nav><!-- .navbar -->

		
					<div id="breadcrumb">
				<div class="container">
					<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.vaughantoday.ca" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.vaughantoday.ca/science/" itemprop="item"><span itemprop="name">science</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">A poll finds an erosion of Canadians&#8217; faith in science</span><meta itemprop="position" content="3" /></li></ul></div>				</div>
			</div><!-- .breadcrumb -->
			</header><!-- #masthead -->
	<div id="content" class="site-content">
					<div class="container">
				<div class="row justify-content-center site-content-row">
		<div id="primary" class="col-lg-8 content-area">		<main id="main" class="site-main">

				<div class="post-3886 post type-post status-publish format-standard has-post-thumbnail hentry category-science">

		
					<figure class="post-featured-image page-single-img-wrap">
						<div data-bg="https://www.vaughantoday.ca/wp-content/uploads/2021/01/A-poll-finds-an-erosion-of-Canadians-faith-in-science.jpg" class="post-img rocket-lazyload" style=""></div>
					</figure><!-- .post-featured-image .page-single-img-wrap -->

				
				<div class="entry-meta category-meta">
					<div class="cat-links">
				<a class="cat-links-21" href="https://www.vaughantoday.ca/science/">science</a>
			</div>
				</div><!-- .entry-meta -->

			
					<header class="entry-header">
				<h1 class="entry-title">A poll finds an erosion of Canadians&#8217; faith in science</h1>
									<div class="entry-meta">
						<div class="date"><a href="https://www.vaughantoday.ca/a-poll-finds-an-erosion-of-canadians-faith-in-science/" title="A poll finds an erosion of Canadians&#8217; faith in science">January 26, 2021</a> </div> <div class="by-author vcard author"><a href="https://www.vaughantoday.ca/author/vihaan/">Maria Gill</a> </div>											</div><!-- .entry-meta -->
								</header>
		
			<div class="entry-content">
				<!--CusAdsVi1--><div>
<p>A poll indicates that Canadians&#8217; faith in science may be eroding.</p>
<p>The survey, conducted by Ipsos polling firm on behalf of the multinational 3M company, showed that nearly half of those questioned consider scientists to be elitist and that a large number of respondents ignore scientific findings that are inconsistent with their personal convictions.</p>
<p>&#8220;Although skeptics of science make up a minority of Canadians, their numbers are growing,&#8221; said Richard Chartrand of 3M Canada.  This trend is worrying because it shows that mistrust is on the rise.  &#8220;</p>
<p>This Canadian data is from a global survey conducted between July and September 2018 among more than 14,000 people.  This is the second year that 3M has conducted this survey.</p>
<blockquote>
<p><span class="quotes"><svg xmlns="http://www.w3.org/2000/svg" width="23.965" height="17.974" viewbox=".035 0 23.965 17.974"><path fill="#101010" d="M4.818 0L.035 5.982l4.784 5.99H6l-4.7-5.99L6 0H4.818zm5 0L5.035 5.982l4.784 5.99H11l-4.7-5.99L11 0H9.818zm4.4 6h-1.183l4.7 5.982-4.7 5.99h1.182L19 11.983 14.217 6zm5 0h-1.183l4.7 5.982-4.7 5.99h1.182L24 11.983 19.217 6z"/></svg></span>    There are definitely some misconceptions [qui circulent à propos du fonctionnement de la science].  But you can&#8217;t blame people.  There is a thicket of misinformation.</p>
</blockquote>
<p>At a time when climate change and the loss of wildlife are putting science at the top of the public agenda, the survey says 32% of respondents question it.  The number of skeptics reached 25% the previous year.</p>
<p>&#8220;He went from one in four to one in three,&#8221; Chartrand said.  &#8220;It&#8217;s hard for us to understand why.&#8221;</p>
<p>Study results were contradictory.  Despite growing suspicion, nine out of 10 respondents said they still trust the search results.</p>
<p>Nearly half of them &#8211; 44% &#8211; said they considered scholars &#8220;elitist&#8221;.  About a third felt that scholars were affected by the government&#8217;s agenda.  Another third believe that science is influenced by corporate interests.</p>
<p>And 30% said they only believe in science that matches their personal beliefs.</p>
<p><span class="intertitre">Deep misunderstanding</span></p>
<p>Other surveys echo 3M-Ipsos&#8217; opinion.</p>
<p>A 2017 survey by Léger for the Ontario Science Center found that 29% of respondents believed that because scientific theories can be questioned, they cannot be trusted.  Another question found that 43% of respondents believe science is a matter of opinion.</p>
<p>&#8220;It&#8217;s frustrating, but not very surprising,&#8221; said John Small, an environmental expert at Queen&#8217;s University who has written on the topic.  There is a real gap between what scientists do and general perception.  &#8220;</p>
<p>Mr. Small worries Canadians don&#8217;t understand how science works &#8211; it&#8217;s the data that matters, not beliefs.</p>
<p>&#8220;There are definitely some misconceptions,&#8221; he said.  &#8220;You can&#8217;t blame them. There&#8217;s a forest of disinformation.&#8221;</p>
<p><span class="intertitre">For a more understandable science</span></p>
<p>It&#8217;s not the public&#8217;s fault, says Stephen Johnston, chair of the Department of Earth and Atmospheric Sciences at the University of Alberta.</p>
<p>&#8220;We have to make an effort to communicate in understandable terms,&#8221; ​​he said.</p>
<p>&#8220;In science, there was an ethic once upon a time that the fewer people who understand what you have been doing, the better your work will change.&#8221;</p>
<p>Mr. Small agrees.</p>
<p>&#8220;We have a real responsibility to make [science] Can reach.  We still do a relatively poor job of translating data &#8211; which are typically taxpayers &#8211; and relaying it to the public.  &#8220;</p>
<p>The survey shows that there is a curiosity about science.  Almost all respondents believe that scientific findings should be shared in easy-to-understand language and 88% want to know more about science.</p>
<p>&#8220;I look at these results and think they are very positive,&#8221; said Mr. Johnston.  People understand that knowledge is essential.  There is an insatiable appetite for science.  &#8220;</p>
<p>Chartrand added that the bridge between the audience and the laboratory should be sealed.</p>
<p>There is a clear message in this poll.  &#8220;</p>
</p></div>
<p></p>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a  href='https://www.vaughantoday.ca/author/vihaan/'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" itemprop="image" data-lazy-src="https://www.vaughantoday.ca/wp-content/uploads/2020/11/64-1.jpg"><noscript><img src="https://www.vaughantoday.ca/wp-content/uploads/2020/11/64-1.jpg" alt="" itemprop="image"></noscript></a></div><div class="saboxplugin-authorname"><a href="https://www.vaughantoday.ca/author/vihaan/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Maria Gill</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Subtly charming problem solver. Extreme tv enthusiast. Web scholar. Evil beer expert. Music nerd. Food junkie.&#8221;</p>
</div></div><div class="clearfix"></div></div><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.vaughantoday.ca/spacex-releases-a-brief-video-of-the-sn8-in-a-jump-test/" target="_blank" class="u4d7614898f0b52042539f92ddb6f1010"><!-- INLINE RELATED POSTS 1/3 //--><style> .u4d7614898f0b52042539f92ddb6f1010 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u4d7614898f0b52042539f92ddb6f1010:active, .u4d7614898f0b52042539f92ddb6f1010:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u4d7614898f0b52042539f92ddb6f1010 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u4d7614898f0b52042539f92ddb6f1010 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u4d7614898f0b52042539f92ddb6f1010 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u4d7614898f0b52042539f92ddb6f1010:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">SpaceX releases a brief video of the SN8 in a jump test!</span></div></a></div>			</div><!-- .entry-content -->

			</div><!-- .post-3886 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.vaughantoday.ca/monique-leroux-says-the-biden-government-is-bringing-stability/" rel="prev">Monique LeRoux says the Biden government is bringing stability</a></div><div class="nav-next"><a href="https://www.vaughantoday.ca/he-reprimanded-granby-city-councilor-for-traveling/" rel="next">He reprimanded Granby city councilor for traveling</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/a-poll-finds-an-erosion-of-canadians-faith-in-science/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.vaughantoday.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3886' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8a24455c95" /></p><input type="hidden" id="ak_js" name="ak_js" value="97"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="col-lg-4 widget-area" role="complementary">
	<div class="sticky-sidebar">
		<section id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">Navigate</h3><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.vaughantoday.ca">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.vaughantoday.ca/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.vaughantoday.ca/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.vaughantoday.ca/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-534"><a href="https://www.vaughantoday.ca/science/">Science and Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.vaughantoday.ca/tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.vaughantoday.ca/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.vaughantoday.ca/entertainment/">entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3349"><a href="https://www.vaughantoday.ca/contact-form/">Contact Form</a></li>
</ul></div></section><section id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Pages</h3><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2850"><a href="https://www.vaughantoday.ca/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2849"><a href="https://www.vaughantoday.ca/dmca/">DMCA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2851"><a href="https://www.vaughantoday.ca/contact-form/">Contact Form</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2873"><a href="https://www.vaughantoday.ca/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2848"><a href="https://www.vaughantoday.ca/editorial-policy/">Editorial Policy</a></li>
</ul></div></section>	</div><!-- .sticky-sidebar -->
</aside><!-- #secondary -->
								</div><!-- row -->
			</div><!-- .container -->
			</div><!-- #content .site-content-->
			<footer id="colophon" class="site-footer" role="contentinfo">
			
				<section class="featured-stories">
										<div class="container">
													<div class="section-title-wrap">
								<h2 class="stories-title">Recommended</h2>
							</div><!-- .section-title-wrap -->
						
						
						<div class="row justify-content-center">
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://www.vaughantoday.ca/wp-content/uploads/2021/01/It-is-launching-a-petition-to-keep-in-store-toilets-within.jpg" href="https://www.vaughantoday.ca/it-is-launching-a-petition-to-keep-in-store-toilets-within-easy-reach-of-customers/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-20" href="https://www.vaughantoday.ca/economy/">Economy</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://www.vaughantoday.ca/it-is-launching-a-petition-to-keep-in-store-toilets-within-easy-reach-of-customers/">It is launching a petition to keep in-store toilets within easy reach of customers</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://www.vaughantoday.ca/it-is-launching-a-petition-to-keep-in-store-toilets-within-easy-reach-of-customers/" title="It is launching a petition to keep in-store toilets within easy reach of customers">January 26, 2021</a> </div> <div class="by-author vcard author"><a href="https://www.vaughantoday.ca/author/vihaan/">Maria Gill</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://www.vaughantoday.ca/wp-content/uploads/2021/01/Oclair-in-Super-Bowl-Its-beyond-all-my-dreams-says.jpg" href="https://www.vaughantoday.ca/oclair-in-super-bowl-its-beyond-all-my-dreams-says-glenn-constantin/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-23" href="https://www.vaughantoday.ca/sport/">sport</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://www.vaughantoday.ca/oclair-in-super-bowl-its-beyond-all-my-dreams-says-glenn-constantin/">Oclair in Super Bowl: &#8220;It&#8217;s beyond all my dreams,&#8221; says Glenn Constantin</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://www.vaughantoday.ca/oclair-in-super-bowl-its-beyond-all-my-dreams-says-glenn-constantin/" title="Oclair in Super Bowl: &#8220;It&#8217;s beyond all my dreams,&#8221; says Glenn Constantin">January 26, 2021</a> </div> <div class="by-author vcard author"><a href="https://www.vaughantoday.ca/author/reyansh/">Virginia Whitehead</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://www.vaughantoday.ca/wp-content/uploads/2021/01/Its-like-the-resurrection-VAT-news.jpg" href="https://www.vaughantoday.ca/its-like-the-resurrection-vat-news/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-25" href="https://www.vaughantoday.ca/world/">World</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://www.vaughantoday.ca/its-like-the-resurrection-vat-news/">&#8220;It&#8217;s like the resurrection.&#8221;  VAT news</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://www.vaughantoday.ca/its-like-the-resurrection-vat-news/" title="&#8220;It&#8217;s like the resurrection.&#8221;  VAT news">January 26, 2021</a> </div> <div class="by-author vcard author"><a href="https://www.vaughantoday.ca/author/aarav/">Cole Hanson</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
															<div class="col-sm-6 col-lg-3 post-col">
									<div class="post-boxed">
																					<div class="post-img-wrap">
												<a data-bg="https://www.vaughantoday.ca/wp-content/uploads/2021/01/He-reprimanded-Granby-city-councilor-for-traveling.jpg" href="https://www.vaughantoday.ca/he-reprimanded-granby-city-councilor-for-traveling/" class="post-img rocket-lazyload" style=""></a>
												<div class="entry-meta category-meta">
													<div class="cat-links">
				<a class="cat-links-1" href="https://www.vaughantoday.ca/top-news/">Top News</a>
			</div>
												</div><!-- .entry-meta -->
											</div><!-- .post-img-wrap -->
																				<div class="post-content">
																						<h3 class="entry-title"><a href="https://www.vaughantoday.ca/he-reprimanded-granby-city-councilor-for-traveling/">He reprimanded Granby city councilor for traveling</a></h3>																							<div class="entry-meta">
													<div class="date"><a href="https://www.vaughantoday.ca/he-reprimanded-granby-city-councilor-for-traveling/" title="He reprimanded Granby city councilor for traveling">January 26, 2021</a> </div> <div class="by-author vcard author"><a href="https://www.vaughantoday.ca/author/aditya/">Alan Binder</a> </div>												</div>
																					</div><!-- .post-content -->
									</div><!-- .post-boxed -->
								</div>
													</div><!-- .row .owl-carousel-->
											</div><!-- .container -->
														</section><!-- .featured-stories -->
			
			
				<div class="widget-area">
					<div class="container">
						<div class="row">
							<div class="col-sm-6 col-lg-4">
								<section id="pages-3" class="widget widget_pages"><h3 class="widget-title">Pages</h3>
			<ul>
				<li class="page_item page-item-413"><a href="https://www.vaughantoday.ca/about-us/">About Us</a></li>
<li class="page_item page-item-412"><a href="https://www.vaughantoday.ca/contact-form/">Contact Form</a></li>
<li class="page_item page-item-415"><a href="https://www.vaughantoday.ca/dmca/">DMCA</a></li>
<li class="page_item page-item-2527"><a href="https://www.vaughantoday.ca/editorial-policy/">Editorial Policy</a></li>
<li class="page_item page-item-410"><a href="https://www.vaughantoday.ca/privacy-policy/">Privacy Policy</a></li>
			</ul>

			</section>							</div><!-- footer sidebar column 1 -->
							<div class="col-sm-6 col-lg-4">
								
		<section id="recent-posts-4" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://www.vaughantoday.ca/it-is-launching-a-petition-to-keep-in-store-toilets-within-easy-reach-of-customers/">It is launching a petition to keep in-store toilets within easy reach of customers</a>
									</li>
											<li>
					<a href="https://www.vaughantoday.ca/oclair-in-super-bowl-its-beyond-all-my-dreams-says-glenn-constantin/">Oclair in Super Bowl: &#8220;It&#8217;s beyond all my dreams,&#8221; says Glenn Constantin</a>
									</li>
											<li>
					<a href="https://www.vaughantoday.ca/its-like-the-resurrection-vat-news/">&#8220;It&#8217;s like the resurrection.&#8221;  VAT news</a>
									</li>
											<li>
					<a href="https://www.vaughantoday.ca/he-reprimanded-granby-city-councilor-for-traveling/">He reprimanded Granby city councilor for traveling</a>
									</li>
											<li>
					<a href="https://www.vaughantoday.ca/a-poll-finds-an-erosion-of-canadians-faith-in-science/" aria-current="page">A poll finds an erosion of Canadians&#8217; faith in science</a>
									</li>
					</ul>

		</section>							</div><!-- footer sidebar column 2 -->
															<div class="col-sm-6 col-lg-4">
									<section id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-primary-menu-container"><ul id="menu-primary-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.vaughantoday.ca">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.vaughantoday.ca/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.vaughantoday.ca/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.vaughantoday.ca/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-534"><a href="https://www.vaughantoday.ca/science/">Science and Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.vaughantoday.ca/tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.vaughantoday.ca/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.vaughantoday.ca/entertainment/">entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3349"><a href="https://www.vaughantoday.ca/contact-form/">Contact Form</a></li>
</ul></div></section>								</div><!-- footer sidebar column 3 -->
														</div><!-- .row -->
					</div><!-- .container -->
				</div><!-- .widget-area -->
			
							<div class="site-info">
					<div class="container">
						<div class="row">
															<div class="copyright col-lg order-lg-1 text-lg-left">
																			<div class="theme-link">
											Copyright &copy; 2021 <a href="https://www.vaughantoday.ca/" title="Vaughan Today" >Vaughan Today</a></div><div class="privacy-link"><a class="privacy-policy-link" href="https://www.vaughantoday.ca/privacy-policy/">Privacy Policy</a></div>								</div><!-- .copyright -->
													</div><!-- .row -->
					</div><!-- .container -->
				</div><!-- .site-info -->
					</footer><!-- #colophon -->
		<div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div>
</div><!-- #page -->

<style type="text/css">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</style>














<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.vaughantoday.ca\/wp-json\/","fifu_nonce":"637dab598f"};
/* ]]> */
</script>


<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.vaughantoday.ca/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script src="https://www.vaughantoday.ca/wp-content/cache/min/1/7ac58cad1325d66d902f7eef193c80b0.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->